Contribute
Register

Mac OS X 10.6.5 Update - The Official Thread

Status
Not open for further replies.
Joined
Apr 13, 2010
Messages
13
Motherboard
Hackintosh
CPU
i7-4770k
Graphics
EVGA GeForce 760
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
  1. Android
barry_allen said:
Hi.

Done my updates just now. Everything works fine except my bluetooth (ASUS BT-21) doesnt work :( .

Any suggestions? :yawn:

I had the same problem, with both ASUS and Cirago dongles. Nothing I did brought them back - I didn't try a reinstallation of 10.6.4, but that was about all I didn't try. I got a Targus ACB10US and that worked OOB, also enabling BT wake-from-sleep in the bargain.

However at that point when I did wake it with a BT device, all my BT devices stopped working - BT menu showed them still connected but they don't work. Unplug/replugging the dongle sometimes worked but a couple of times I had to reboot to get them back. And lately the machine immediately wakes back up when entering the sleep state. Effing nutty.
 
Joined
Nov 16, 2010
Messages
8
Mac
Classic Mac
Mobile Phone
agentplaid said:
barry_allen said:
Hi.

Done my updates just now. Everything works fine except my bluetooth (ASUS BT-21) doesnt work :( .

Any suggestions? :yawn:

I had the same problem, with both ASUS and Cirago dongles. Nothing I did brought them back - I didn't try a reinstallation of 10.6.4, but that was about all I didn't try. I got a Targus ACB10US and that worked OOB, also enabling BT wake-from-sleep in the bargain.

However at that point when I did wake it with a BT device, all my BT devices stopped working - BT menu showed them still connected but they don't work. Unplug/replugging the dongle sometimes worked but a couple of times I had to reboot to get them back. And lately the machine immediately wakes back up when entering the sleep state. Effing nutty.

Maybe the solution for me is to revert back to 10.6.4 :wave:
 

Attachments

  • diff F10 to F12.txt
    2 KB · Views: 121
Joined
Sep 24, 2010
Messages
24
Motherboard
ASUS PRIME Z490-A
CPU
i7-10700K
Graphics
RX 570
Mobile Phone
  1. Android
Following: the post viewtopic.php?p=54345#p54345
I'm able to startup as 32bit and my Saphire ATI Radeon 5750 HD Vapor-x is working fine .

The problem comes starting up as 64bit, my system halts at

ACPI_SMC_PlatformPlugin::Start - waitFor Service(resourceMatching(AppleIntelCPUPowerManagement) timed out.

It's interesting that the system is not hanging or it's not stopped. Attaching an USB disk, in example, I can see on the console the USB attach message. It's look like the Graphic for any reason does not start

here my com.apple.Boot.plist

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string></string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Timeout</key>
<string>1</string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
</dict>
</plist>
 
Joined
Oct 22, 2010
Messages
127
Motherboard
Mac OS X
CPU
i7 3770K
Graphics
GTX 980
Mac
  1. Mac Pro
Classic Mac
  1. iBook
Mobile Phone
  1. iOS
Have you set Graphics Enabler to Yes?
 
Joined
Sep 24, 2010
Messages
24
Motherboard
ASUS PRIME Z490-A
CPU
i7-10700K
Graphics
RX 570
Mobile Phone
  1. Android
Jajos said:
Have you set Graphics Enabler to Yes?

Yes, from my com.apple.Boot.plist:

<key>GraphicsEnabler</key>
<string>Yes</string>
 
Joined
Oct 22, 2010
Messages
127
Motherboard
Mac OS X
CPU
i7 3770K
Graphics
GTX 980
Mac
  1. Mac Pro
Classic Mac
  1. iBook
Mobile Phone
  1. iOS
Did you enable it in sharing preferences?
 
Joined
Jul 23, 2010
Messages
24
Mac
Classic Mac
Mobile Phone
So here is a screencap of my kernel panic. How are you supposed to "read" it?
 

Attachments

  • kernel panic.JPG
    kernel panic.JPG
    1.3 MB · Views: 186
Joined
Dec 2, 2010
Messages
3
Mac
Classic Mac
Mobile Phone
Help...

Just did 10.6.5 update... now my screen keeps flickering and sound not working... can help??? how to solve this problem
 
Joined
Mar 11, 2010
Messages
2,145
Motherboard
Gigabyte GA-P55M-UD4
CPU
i7-860
Graphics
9800 GT
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
sansei said:
So here is a screencap of my kernel panic. How are you supposed to "read" it?
sansei,
It seems you are using an ancient network driver (Psystar's)...
Try out mine instead: http://bit.ly/RTL81xx
 
Status
Not open for further replies.
Top