Contribute
Register

Mac graphical issues

Status
Not open for further replies.
Joined
Nov 21, 2017
Messages
22
Motherboard
Asus FX503V (Clover)
CPU
I5-7300HQ
Graphics
GTX 1060: 1920x1080
So when I use Safari or firefox i get really bad graphical issues and I dont know why,Firefox also caused the OS to hang and shut the laptop down. Also my trackpad does not work. I fairly new at doing hackintosh's but am an IT nerd so am willing to try anything. Also if someone needs help with an Asus FX503V laptop I got it working (after 3 days of trying)
 

Attachments

  • debug_29364.zip
    730.3 KB · Views: 67
  • jarrods-MacBook-Pro.ioreg
    6.9 MB · Views: 96

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
So when I use Safari or firefox i get really bad graphical issues and I dont know why,Firefox also caused the OS to hang and shut the laptop down. Also my trackpad does not work. I fairly new at doing hackintosh's but am an IT nerd so am willing to try anything. Also if someone needs help with an Asus FX503V laptop I got it working (after 3 days of trying)

The guide has good starter plist files:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/
 
Joined
Nov 21, 2017
Messages
22
Motherboard
Asus FX503V (Clover)
CPU
I5-7300HQ
Graphics
GTX 1060: 1920x1080
I have a working plst file and don't fancy playing with it and possibly breaking my hackintosh as I no longer have the installer. The issue occurs in the installed hackintosh and I think it's related to visual errors, it seems to work fine besides some stuff not working properly like sleep and the usual stuff along with my track pad and that graphical issue that caused the OS to crash and shut down my laptop
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I have a working plst file and don't fancy playing with it and possibly breaking my hackintosh as I no longer have the installer. The issue occurs in the installed hackintosh and I think it's related to visual errors, it seems to work fine besides some stuff not working properly like sleep and the usual stuff along with my track pad and that graphical issue that caused the OS to crash and shut down my laptop

The plist you have is the cause of your graphics problems.
Time for you to start over.
 
Joined
Nov 21, 2017
Messages
22
Motherboard
Asus FX503V (Clover)
CPU
I5-7300HQ
Graphics
GTX 1060: 1920x1080
well it was the only plst that worked, i had a discord help me and they used some of your code for the GPU stuff. I dont know what I am doing with that
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Joined
Nov 21, 2017
Messages
22
Motherboard
Asus FX503V (Clover)
CPU
I5-7300HQ
Graphics
GTX 1060: 1920x1080
how is my profile incorrect? I have the laptop specs and I posted the diagnostic info here as needed. I posted all info I can get on my laptop on my profile
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
how is my profile incorrect? I have the laptop specs and I posted the diagnostic info here as needed. I posted all info I can get on my laptop on my profile

Your profile has no info on screen resolution. Read the FAQ carefully.
 
Joined
Nov 21, 2017
Messages
22
Motherboard
Asus FX503V (Clover)
CPU
I5-7300HQ
Graphics
GTX 1060: 1920x1080
Your profile has no info on screen resolution. Read the FAQ carefully.
there that should be better, sorry I read th FAQ but am braindead from lack of sleep
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
there that should be better, sorry I read th FAQ but am braindead from lack of sleep

You're certain of that 1536x864?

I looked at your Clover bootlog to copy deteced EDID from it to the clipboard, then dumped it:
Code:
NUC6i7KYK:clover.git rehabman$ pbpaste|cut -c 23-|xxd -r -p|~/Projects/edid-decode/edid-decode
Extracted contents:
header:          00 ff ff ff ff ff ff 00
serial number:   06 af ed 34 00 00 00 00 00 16
version:         01 04
basic params:    95 22 13 78 02
chroma info:     d1 15 9e 59 53 9b 27 1e 50 54
established:     00 00 00
standard:        01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01
descriptor 1:    14 37 80 b4 70 38 20 40 30 64 31 00 58 c1 10 00 00 18
descriptor 2:    b8 24 80 b4 70 38 20 40 30 64 31 00 58 c1 10 00 00 18
descriptor 3:    00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
descriptor 4:    00 00 00 02 00 0c 33 ff 0e 3c 96 1b 0d 1c 96 20 20 20
extensions:      00
checksum:        08

Manufacturer: AUO Model 34ed Serial Number 0
Made week 0 of 2012
EDID version: 1.4
Digital display
6 bits per primary color channel
DisplayPort interface
Maximum image size: 34 cm x 19 cm
Gamma: 2.20
Supported color formats: RGB 4:4:4
First detailed timing is preferred timing
Established timings supported:
Standard timings supported:
Detailed mode: Clock 141.000 MHz, 344 mm x 193 mm
               1920 1968 2068 2100 hborder 0
               1080 1083 1084 1112 vborder 0
               -hsync -vsync
Detailed mode: Clock 94.000 MHz, 344 mm x 193 mm
               1920 1968 2068 2100 hborder 0
               1080 1083 1084 1112 vborder 0
               -hsync -vsync
Manufacturer-specified data, tag 0
Manufacturer-specified data, tag 2
Checksum: 0x8 (valid)
EDID block does NOT conform to EDID 1.3!
   Missing name descriptor
   Missing monitor ranges

As per output, I come up with 1920x1080.
 
Status
Not open for further replies.
Top