Contribute
Register

M-Audio Audiophile 2496 finally on Mountain Lion with sleep, 64-bit

Status
Not open for further replies.
Joined
Sep 23, 2012
Messages
6
Motherboard
10.8.x
CPU
2500K
Graphics
Intel
Mac
Classic Mac
Mobile Phone
Still going strong on Mavericks!

It wouldn't work at first but I re-installed, got a warning it would be loaded even though not from a signed developer, and then re-booted.

After reboot I could not get any app to produce sound through it, I was about to give up but to my surprise discovered that clicking the test buttons in the Audio-MIDI setup utility worked as normal.

I then created an aggregated audio device using the outputs as needed (in my case 9+10 which is SPDIF) and YES, success.

Sleep works, haven't tested autosleep yet but it worked fine in ML so I do not expect issues here either.

Not sure about my signaturen ATM but this is on a GA-Z77-DS3H v1.0 with HD6870, no DSDT.

Also, I installed the appropriate ALC and AppleHDA kexts as per the most recent Multibeast.


Can you post you configs, have same board, mavericks, but no success with audio from Envy24, clicking test buttons giving no sound :(
 
Joined
Nov 22, 2010
Messages
69
Motherboard
Gigabyte GA-Z77-DS3H
CPU
i7-2700K
Graphics
GTX 970
Mobile Phone
  1. iOS
Hi everyone, just checking back in to say that after having used my Delta Audiophile for years up until and including Yosemite, I finally have thrown the towel after installing El Capitan (now using clover instead of chimera). The driver that still worked fine in Yosemite is very unstable in 10.10.5 and crashes the whole system. I've given up and thought this was an excellent excuse to get a Yamaha AG03 USB mixer/audio card :cool:

Not sure if it still helps anyone, but I herewith attach the driver that I used with and worked fine in my Yosemite set-up (no additional installation steps needed; just throw this on top of a vanilla Yosemite install).
 

Attachments

  • Envy24.0.22.0.dmg
    83.2 KB · Views: 193
Joined
Feb 16, 2015
Messages
7
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. iOS
The driver that still worked fine in Yosemite is very unstable in 10.10.5 and crashes the whole system.
Not sure if it still helps anyone, but I herewith attach the driver that I used with and worked fine in my Yosemite set-up (no additional installation steps needed; just throw this on top of a vanilla Yosemite install).

Hi! I'm thinking of start using my old Audiophile 2496 in Yosemite. Did you have to stay on 10.10.4 and Chimera/Unibeast bootloader? Doesn't the driver work with Clover and the latest Yosemite 10.10.5?

Thanks!
 
Joined
Jul 27, 2016
Messages
1
@ PetBys : If you want to use it without any hacks or workarounds then use 10.10.4.

I have had similar problems since i updated to 10.10.5, as an interim solution i have discovered that using
kextunload /System/Library/Extensions/Envy24HTPCIAudioDriver.kext > /dev/null before sleeping,
and
kextload /System/Library/Extensions/Envy24HTPCIAudioDriver.kext > /dev/null after sleeping seems to solved the issue.
 
Joined
Feb 28, 2017
Messages
10
Hello

Im here just to say that my Audiophile 2496 is working absolute perfectly on El Capitan 10.11.6 with Clover with sleeping already few days
My post with kext here

Also I need a flag darkwake=8 for sleep properly for my motherboard
 
Status
Not open for further replies.
Top