Contribute
Register

Looping welcome screen ?

Status
Not open for further replies.
Joined
Aug 12, 2010
Messages
78
Motherboard
Asus Dark Hero X570
CPU
5950X
Graphics
RX580
Mac
  1. Mac mini
Classic Mac
  1. 128K
  2. Apple
  3. Lisa
Mobile Phone
  1. Android
  2. iOS
Hello folks. I've installed a few machine successfully and it's getting easier each time.

I've just finished installing a new machine and immediately after the installation, on the first boot I get the Welcome Screen (with all the languages), and it keeps looping on that video. Never gets to the next level.

Any hints? Thanks.
 

MacMan

Administrator
Staff member
Joined
Feb 2, 2010
Messages
7,985
Motherboard
ASUS TUF Z390-PRO GAMING - 2606 - UEFI
CPU
i9-9900K
Graphics
Vega 64
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
lightninhopkins said:
Hello folks. I've installed a few machine successfully and it's getting easier each time.

I've just finished installing a new machine and immediately after the installation, on the first boot I get the Welcome Screen (with all the languages), and it keeps looping on that video. Never gets to the next level.

Any hints? Thanks.
What are the system specifications?
 
Joined
Aug 12, 2010
Messages
78
Motherboard
Asus Dark Hero X570
CPU
5950X
Graphics
RX580
Mac
  1. Mac mini
Classic Mac
  1. 128K
  2. Apple
  3. Lisa
Mobile Phone
  1. Android
  2. iOS
This one is a crazy machine. It's a dual socket quad core Nehalem 2.93GHz, 24GB RAM, standard SATA drive, with an nvidia Quadro FX 5800. I'm 100% sure that the video card is NOT supported in mac and I'll change it after lunch, but the same thing happened with other machines with supported nvidia 1700 cards.

Even on machines that I finally got working perfectly, I had that welcome loop, but I can't recall what got rid of it last time.

BTW, the install was fast as hell.
 
Joined
Aug 12, 2010
Messages
78
Motherboard
Asus Dark Hero X570
CPU
5950X
Graphics
RX580
Mac
  1. Mac mini
Classic Mac
  1. 128K
  2. Apple
  3. Lisa
Mobile Phone
  1. Android
  2. iOS
ha, it was the stupid video card. I was just too lazy to replace it when I started the install since the machine was already made.

At least it's a good accidental lesson. Quadro FX 5800 will cause welcome screen to loop.

Thanks.
 
Status
Not open for further replies.
Top