Contribute
Register

Lion Works in GA-X58A-UD3R v2.0 FF

Joined
Mar 4, 2011
Messages
51
Motherboard
Lion
CPU
i7-950
Graphics
ATI5670
Mac
  1. MacBook Air
  2. Mac mini
Classic Mac
Mobile Phone
  1. iOS
My system become hot after wake from sleep.
When I check in iStat menu, the voltage of CPU keep on 1.26V.
It should drop to 0.92V when idle, but it will not change.
Did anyone notice this problem?
Is there anyway to solve this problem? Thanks in advance.
 
Joined
Nov 30, 2010
Messages
6
Mac
Classic Mac
Mobile Phone
jpa said:
paste folder in YOUR HDD/Extra

repair with Kext utility and reboot
wjoah.. thanks for the fast reply.. gonna try to upgrade to 10.7.2 tomorrow.. btw.. I kinda forget.. how do I let Lion write in NTFS?
 
Joined
Jun 30, 2011
Messages
36
Motherboard
GA-Z87X-OC Rev 1.1
CPU
i7 4770K
Graphics
Asus GTX770 DirectCU II OC
Mac
Classic Mac
Mobile Phone
Anyone ever get FileVault 2 to work on a Hackintosh? I'd love to get me some WDE, it'd make my setup just perfect :D
 
Joined
Nov 6, 2011
Messages
2
Mac
Classic Mac
Mobile Phone
Hello,
I installed everything and its running great (my first hackintosh), I love it, I only have one problem, sometimes it freezes with flash c4d videos etc.

I have a gtx 470 evga, on windows it frezee all time until I modified my driver setting in the nvidia control panel the only setting I change was the power management from adaptive, to "prefer maximum performance"
and that fix my problem forever on windows

Now I want to know if some similar setting exist on mac that I can change,
please I´m loving Lion but this is my problem please help me! I have a very similar set up x58 udr3 v2
sorry for my english I hope you understand me

saludos desde Honduras!
 
Joined
Jun 30, 2011
Messages
36
Motherboard
GA-Z87X-OC Rev 1.1
CPU
i7 4770K
Graphics
Asus GTX770 DirectCU II OC
Mac
Classic Mac
Mobile Phone
Has anyone dual booted with Linux?
I have three drives: one for OSX, one for Windows and one for Linux, in this order. I did a standard install of windows on the second drive after having installed OSX and Chameleon recognized the disk right away. But I can't for the life of me install linux on the third drive. Mind you, I'm no Linux noob.
The problem seems to be with modern Linux distros installing to GPT, but I thought windows 7 and OSX also used GPT. What am I missing?
 
Joined
Jun 30, 2011
Messages
36
Motherboard
GA-Z87X-OC Rev 1.1
CPU
i7 4770K
Graphics
Asus GTX770 DirectCU II OC
Mac
Classic Mac
Mobile Phone
ishige said:
My system become hot after wake from sleep.
When I check in iStat menu, the voltage of CPU keep on 1.26V.
It should drop to 0.92V when idle, but it will not change.
Did anyone notice this problem?
Is there anyway to solve this problem? Thanks in advance.

Same here.
 

XLR

Joined
Apr 3, 2011
Messages
109
Motherboard
10.7.4
CPU
2600
Graphics
GT210
Mac
Classic Mac
Mobile Phone
How did you updated BIOS from FF to FH1 or anything newer that weights 2MB?

I'm getting this error:
 
Joined
Nov 2, 2011
Messages
3
Motherboard
Macbook Air
CPU
1.7GHz
Graphics
HD4000
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
Opes said:
Can't get the sound to work. Already spent many hours trying to figure this out, pulling my hair out! Tried almost everything, everything except the solution ;).
Any ideas? I have a DSDT from the database and I have already tried using MultiBeast 4.0.3's options and using Kext Utility to install the AppleHDA.kext OP provided (and many more...).
Thanks in advance.

Edit: BIOS: FF

Still have not found the solution. Any ideas?
 
Joined
Nov 26, 2010
Messages
13
Motherboard
GA-Z97N-Gaming 5
CPU
i7 4790k @ 4.5GHz
Graphics
MSI GTX 970 100ME
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
I'm having trouble with my installation. When i do a restart, it just turns off the monitor and doesnt actually do a restart. Help!!
 
Joined
Nov 26, 2010
Messages
13
Motherboard
GA-Z97N-Gaming 5
CPU
i7 4790k @ 4.5GHz
Graphics
MSI GTX 970 100ME
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Opes said:
Opes said:
Can't get the sound to work. Already spent many hours trying to figure this out, pulling my hair out! Tried almost everything, everything except the solution ;).
Any ideas? I have a DSDT from the database and I have already tried using MultiBeast 4.0.3's options and using Kext Utility to install the AppleHDA.kext OP provided (and many more...).
Thanks in advance.

Edit: BIOS: FF

Still have not found the solution. Any ideas?

Have you tried checking you Sound settings?
Select "Internal Speakers" as device output.
 
Top