Contribute
Register

Lion on GA-X79-UD5

Joined
Mar 5, 2011
Messages
9
Motherboard
GA-X79-UD5 with F12 BIOS
CPU
i7-3930K
Graphics
GTX 670
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
So, Mountain Lion is out now so I cloned my Lion install to another partition, installed Mt Lion with Mt Lion version of Unibeast 1.5.1

It updated my install great then I ran MultiBeast 4.6.1 with the UserDSDT option and the latest DSDT from this thread. The kexts i installed are IntelE1000, NullCPUPowerManagement and ALC898.
I rebooted expecting it to start but it boots to a circle with a line through it.

Does anybody have any suggestions?

I'm running BIOS F12 btw. Lion booted fine with this BIOS and the DSDT i'm using.
 
Joined
Nov 15, 2012
Messages
71
Motherboard
PC: GIGABYTE GA-X79-UD5 LGA 2011 Intel X79
CPU
i7 3820
Graphics
GTX680 SuperClocked 2048MB
Mac
  1. Mac Pro
Mobile Phone
  1. Android
Mountain Lion on GA-X79-UD5 - DSDT?

Hey Guys, I'm just coming into this with my first build and I'm using this Gigabyte GA-X79-UD5 mobo mentioned here and Mountain Lion. I was trying to find the right DSDT (as recommended to do) but could not find any reference to one for this board. I chose this board specifically because it was recommended as compatible on the Tonymac site so I am not sure where this leaves me. My final parts for my build will be here tomorrow and I don't now if I can move ahead with out a DSDT file (?) Can anyone help me out here? We all have to start somewhere so here I am... and it's a little scary.
 
Joined
Jun 26, 2012
Messages
32
Motherboard
PC/Mac
CPU
Intel i7 3770K
Graphics
nividia 570gtx
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
I read a lot in the forum concerning this board and I observed that the people who had it running used Lion, but not Mountain Lion. Also it looks like anything before Bios 9 and after 11 causes problems.
I got Mountain Lion running, but not stable and without flags. I tried so much and spend two days, but finally I think that even with Bios 13f03 it will not work do to some problems between drivers and bios.
The thing is just that ML always run into a case where many settings don't even get loaded on start, leaving ML to not work in LAN, get problems searching the harddriver and not even able to play a video.

Another thing could be that with ML, many graphic card drivers where dropped in multibeast. Maybe there is the problem.
 
Joined
Jan 8, 2013
Messages
245
Motherboard
GA-X79-UD5
CPU
E5-2687W
Graphics
EVGA GTX-760
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Lion Bro need help with unibeast and Lion USB creation.......I did it but the install hangs on the Apple Grey Screen
 
Joined
Jan 8, 2013
Messages
245
Motherboard
GA-X79-UD5
CPU
E5-2687W
Graphics
EVGA GTX-760
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Hey Guys, I'm just coming into this with my first build and I'm using this Gigabyte GA-X79-UD5 mobo mentioned here...................................I chose this board specifically because it was recommended as compatible on the Tonymac site so I am not sure where this leaves me.

I know i am in the same boat.....I picked it for those same reasons.....I didn't want to have problems....
 
Joined
Jan 23, 2013
Messages
4
Motherboard
Gigabyte GA-X79-UD5
CPU
Intel Core i7 3820
Graphics
Sapphire RX580 8GB
Mobile Phone
  1. Android
Have mountain lion up and running in 2 hrs with x79 UD5.....ask me if you have questions....

hey i installed ml but wen it reboots in order for me to configure the installation, it panics at the unsupported cpu, and the kernel extension AppleCPUManagement it says it is backtracked any suggestions?
you can tell me everything i need to do so that i will follow them to get the os running perfectly
 
Top