Contribute
Register

Lion on GA-X79-UD5

Status
Not open for further replies.
Joined
May 8, 2011
Messages
55
Motherboard
GA-X79-UD5
CPU
i7 3930K
Graphics
Asus GTX 660
Mac
Classic Mac
Mobile Phone
  1. iOS
Why did you install voodoohda and not the alc898 like in my post?


Note that all the DSDT in this thread injects HDEF so that might be what caused your KP :)
 
Joined
Jan 9, 2011
Messages
272
Motherboard
MacPro 5,1
CPU
X5660
Graphics
Radeon 280X
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. iMac
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Most likely AppleHDA wasn't removed, and that causes the KP's because of the conflict between it and VoodooHDA.
 
Joined
Jun 11, 2011
Messages
87
Mac
Classic Mac
Mobile Phone
shahar said:
Why did you install voodoohda and not the alc898 like in my post?


Note that all the DSDT in this thread injects HDEF so that might be what caused your KP :)

Removing the HDEF part was the very first thing I did when I installed your kext :p
I wanted to use VoodooHDA cause I don't like having to repatch with every new system update, and I want a system without modded Apple files.

The most vanilla the better :p

Anyway, I can live with no audio at all. This pc is going to use one of these: http://www.lynxstudio.com/product_detail.asp?i=12

However I still need to know why my install only sucessfully shutdowns when I boot with "ignore cache".
 
Joined
Jan 9, 2011
Messages
272
Motherboard
MacPro 5,1
CPU
X5660
Graphics
Radeon 280X
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. iMac
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
If you boot with UseKernelCache=No in you boot.plist, your shutdown works, with KernelCache=Yes, it doesn't?
 
Joined
Jun 11, 2011
Messages
87
Mac
Classic Mac
Mobile Phone
psydafke said:
If you boot with UseKernelCache=No in you boot.plist, your shutdown works, with KernelCache=Yes, it doesn't?
Just selecting ignore kernel cache in Chameleon boot menu makes shutdown to work. Otherwise it never completly turns off :(
 
Joined
Jun 11, 2011
Messages
87
Mac
Classic Mac
Mobile Phone
Finally after trying every single combination I disconnected every HD except for the main one and voilá. Lion was finally able to shutdown itself. Then I reconnected all them one by one and everything seems ok :) . Shutdown working.

I'm getting 15801 points in Geekbench 32 bits with the hexacore at default speed (3.2ghz) . How about you?
 
Joined
May 8, 2011
Messages
55
Motherboard
GA-X79-UD5
CPU
i7 3930K
Graphics
Asus GTX 660
Mac
Classic Mac
Mobile Phone
  1. iOS
didn't do any geekbench for the system as I'm more focused on the real-life results (in this case Lightroom 4.1 RC2 :) ).

I'll run a bench later this weekend and update.
Geekbench score: 15832 (I don't think 31 points make much difference). I moved my BIOS to stock again for the test.
http://browse.geekbench.ca/geekbench2/683432

Another question - is there a reason you used Chameleon and not Chimera (the one multibeast installs)?
 
Joined
May 8, 2011
Messages
55
Motherboard
GA-X79-UD5
CPU
i7 3930K
Graphics
Asus GTX 660
Mac
Classic Mac
Mobile Phone
  1. iOS
My old Hack (GA-EP45-UD3R) is still running with Chameleon.

I actually like the MultiBeast ease of controlling what to install, but I still manually control some of the things. For instance - the AppleHDA, I choose (in this iteration) of my testings to install it manually - so I have better control over the issue I have with the mic. (didn't help... :( )

I just noticed that Chimera reports the CPU with an incorrect speed now that you mentioned it :)
It seems to be reporting the TurboSpeed of the CPU and not the stock speed.
 
Joined
Jan 9, 2011
Messages
272
Motherboard
MacPro 5,1
CPU
X5660
Graphics
Radeon 280X
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. iMac
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
VooD said:
Finally after trying every single combination I disconnected every HD except for the main one and voilá. Lion was finally able to shutdown itself. Then I reconnected all them one by one and everything seems ok :) . Shutdown working.

I'm getting 15801 points in Geekbench 32 bits with the hexacore at default speed (3.2ghz) . How about you?
I got 197xx points on the 3930K @ 4.4Ghz (GB 64-bit).
Strange that the other drives caused the failure of shutdown, and after disconnecting and reconnecting them, it 'cured' itself :crazy:

But hey! :clap: Enjoy the system!
 
Joined
Jan 14, 2012
Messages
5
Motherboard
Imac 24in 2009
CPU
Core 2 duo
Graphics
Integrated graphics
Mac
Classic Mac
Mobile Phone
Hi everyone.
Congrats for all the successful builds. I'm pretty new here and would greatly appreciate a step-by-step guide on all the special things to do to install OS-X on a X-79 MOBO (ideally a GA-X79-UD5) I know very little programming, and it would (will?..) be my first build, so thoroughness is tremendous help. Loads of thanks in advance.
Pau
 
Status
Not open for further replies.
Top