Contribute
Register

Lion Installer Hanging on 4530s

Status
Not open for further replies.
Joined
Jul 2, 2011
Messages
22
CPU
Intel Core i3-7100U
Graphics
Intel HD Graphics 620
Mac
  1. Mac mini
Mobile Phone
  1. Android
No QS or ES designations?

Try plugging in an external monitor. It has to be something to do with the screen... Or a bad USB installer...

And that screen in post #1... that is when booting the Unibeast USB?

I don't know why the screenshot I attached didn't actually attach on the last post. It's attached now. I'll try connecting an external monitor now. I don't think it's a bad install USB because I was able to boot into it (with boot flags) and install successfully on my Lenovo Edge E430 laptop. (I wasn't able to get all the right kexts installed to get it up and running, but that's a WHOOOOOOLE other story haha.) If hooking it up to an external monitor doesn't work, I guess I'll have to try re-making it on my Hack Mini at home.

UPDATE: When I hook it up to an external monitor, the monitor stays in sleep mode the whole time it is connected to the computer (outside of being booted into Windows 7, of course).
 

Attachments

  • cpuz.jpg
    cpuz.jpg
    49.4 KB · Views: 141
Joined
Jul 2, 2011
Messages
22
CPU
Intel Core i3-7100U
Graphics
Intel HD Graphics 620
Mac
  1. Mac mini
Mobile Phone
  1. Android
I am still unable to get booted into the Mac OS X Lion installer even after creating a new bootable USB drive over the weekend. Any other suggestions? I'm really puzzled as to why I can't even get the installer to work on a laptop of this model, which is supposed to be the most compatible model out there.

Any other suggestions are greatly appreciated and welcome!
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I am still unable to get booted into the Mac OS X Lion installer even after creating a new bootable USB drive over the weekend. Any other suggestions? I'm really puzzled as to why I can't even get the installer to work on a laptop of this model, which is supposed to be the most compatible model out there.

Any other suggestions are greatly appreciated and welcome!

I wonder if it has to do with the 16GB of installed RAM. You do realize that the ProBook Service manual states only 8GB is supported, right?
 
Joined
Jul 2, 2011
Messages
22
CPU
Intel Core i3-7100U
Graphics
Intel HD Graphics 620
Mac
  1. Mac mini
Mobile Phone
  1. Android
I wonder if it has to do with the 16GB of installed RAM. You do realize that the ProBook Service manual states only 8GB is supported, right?

Yeah, I tried the 16GB just because I saw on here that other people were able to use 16. I have since bumped it back down to the original 4GB that it shipped with, and still no luck. This is definitely puzzling. I have re-made the USB, but I'm starting to think that maybe I should just download Mountain Lion or even Mavericks and make a bootable USB from either of those instead. I also have a Snow Leopard installation CD; is it worth trying that first?
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Yeah, I tried the 16GB just because I saw on here that other people were able to use 16. I have since bumped it back down to the original 4GB that it shipped with, and still no luck. This is definitely puzzling. I have re-made the USB, but I'm starting to think that maybe I should just download Mountain Lion or even Mavericks and make a bootable USB from either of those instead. I also have a Snow Leopard installation CD; is it worth trying that first?

That's a strange one, for sure. I would try any of that... as long as you try something different from what you have been...
 
Joined
Jul 2, 2011
Messages
22
CPU
Intel Core i3-7100U
Graphics
Intel HD Graphics 620
Mac
  1. Mac mini
Mobile Phone
  1. Android
That's a strange one, for sure. I would try any of that... as long as you try something different from what you have been...

OK so I found out that there was liquid (coffee) damage to the internals of the HP ProBook that I got used on eBay and I am sending it back. I guess I'll try again to get my Lenovo Edge E430 up and running again. Any help over in the new thread I will create within the next few days is greatly appreciated. This is such a great forum with very helpful people!

Also, I just used the Lion installer USB to successfully install OS X on my Lenovo laptop, so we can rule that out for this issue as well.
 
Status
Not open for further replies.
Top