Contribute
Register

Lenovo z510 Yosemite apple reboot

Joined
Mar 4, 2013
Messages
24
Motherboard
Razer Blade Stealth 13" 2019
CPU
i7 8565U
Graphics
Intel UHD620 / MX150
Mac
  1. iMac
Mobile Phone
  1. iOS
So I booted the Yosemite install from clover (step 5) but it freezes on a apple logo with a black background

Edit: rebooted and now have a white loading bar underneath
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,093
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
So I booted the Yosemite install from clover (step 5) but it freezes on a apple logo with a black background

What is in your config.plist? Boot verbose to troubleshoot.
 
Joined
Mar 4, 2013
Messages
24
Motherboard
Razer Blade Stealth 13" 2019
CPU
i7 8565U
Graphics
Intel UHD620 / MX150
Mac
  1. iMac
Mobile Phone
  1. iOS
The install seems to be working so far, I'll post updates where necessary. Thank you soo much for your help so far.

Update:it's moving extremely slowly but still moving, is it supposed to be so slow? I'm am hour in and less than half way

Update 2: it's stopped moving about 48 percent through... I'm about 4 hours in. I might restart not sure
 
Joined
Mar 4, 2013
Messages
24
Motherboard
Razer Blade Stealth 13" 2019
CPU
i7 8565U
Graphics
Intel UHD620 / MX150
Mac
  1. iMac
Mobile Phone
  1. iOS
After choosing to boot into install Yosemite osx it never finished loading, it always stops around half way on the white loading bar under the apple logo. Please help, thanks in advance. I can provide a picture if necessary.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,093
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
After choosing to boot into install Yosemite osx it never finished loading, it always stops around half way on the white loading bar under the apple logo. Please help, thanks in advance. I can provide a picture if necessary.

You need to boot verbose so you can see what is happening.
 
Joined
Mar 4, 2013
Messages
24
Motherboard
Razer Blade Stealth 13" 2019
CPU
i7 8565U
Graphics
Intel UHD620 / MX150
Mac
  1. iMac
Mobile Phone
  1. iOS
OK I figured out how to boot verbose. I'll post rather results
 
Joined
Mar 4, 2013
Messages
24
Motherboard
Razer Blade Stealth 13" 2019
CPU
i7 8565U
Graphics
Intel UHD620 / MX150
Mac
  1. iMac
Mobile Phone
  1. iOS
It appears to get frozen or root device uuid
 
Joined
Mar 4, 2013
Messages
24
Motherboard
Razer Blade Stealth 13" 2019
CPU
i7 8565U
Graphics
Intel UHD620 / MX150
Mac
  1. iMac
Mobile Phone
  1. iOS
I managed to boot into the Yosemite Install and partitioned my drive to the proper format, but when i went to click the install Yosemite as the instructions say it froze then rebooted. this is a problem now because I can't access the install screen again because when i try and boot the os x install through clover it crashes and ends with a reboot. Even with verbose on i cant identify the problem as the moment it encounters it it triggers a reboot. Please Help and i appreciate all the help i've received so far. Ive made quite good progress with it. So thanks in advance for the assistance.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,093
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I managed to boot into the Yosemite Install and partitioned my drive to the proper format, but when i went to click the install Yosemite as the instructions say it froze then rebooted. this is a problem now because I can't access the install screen again because when i try and boot the os x install through clover it crashes and ends with a reboot. Even with verbose on i cant identify the problem as the moment it encounters it it triggers a reboot. Please Help and i appreciate all the help i've received so far. Ive made quite good progress with it. So thanks in advance for the assistance.

What did you change between the time it worked and now?
 
Top