Contribute
Register

Lenovo T440P Audio Headset Jack(Sound Issue)

Status
Not open for further replies.
Joined
Oct 27, 2019
Messages
9
Motherboard
Lenovo T440P
CPU
i7-4702MQ
Graphics
HD 4600
Mac
  1. MacBook Pro
Hello,

My Hackintosh is almost 95% working correctly.
Only problem I face right now is the Audio Headphone jack.
When the Headphone/earphone is plugged , noise starts coming .
If i restart it might work for sometime but after a while again the noise starts coming and nothing else can be heard.

Please help me fix this issue, as otherwise everything else works for me!!!

Attaching files and reports using `gen_debug`

System Specs(I have updated in Account , but it is not reflecting):

Lenovo T440P
i7-4702MQ
16GB RAM
256 GB SSD
 

Attachments

  • debug_10323.zip
    2.7 MB · Views: 47

Feartech

Moderator
Joined
Aug 3, 2013
Messages
26,029
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Hello,

My Hackintosh is almost 95% working correctly.
Only problem I face right now is the Audio Headphone jack.
When the Headphone/earphone is plugged , noise starts coming .
If i restart it might work for sometime but after a while again the noise starts coming and nothing else can be heard.

Please help me fix this issue, as otherwise everything else works for me!!!

Attaching files and reports using `gen_debug`

System Specs(I have updated in Account , but it is not reflecting):

Lenovo T440P
i7-4702MQ
16GB RAM
256 GB SSD
may require looking into hda-verb and maybe ALCPlugFix:
 
Joined
Oct 27, 2019
Messages
9
Motherboard
Lenovo T440P
CPU
i7-4702MQ
Graphics
HD 4600
Mac
  1. MacBook Pro
Seems to work fine now .. after installing the ALCPlugFix for Lenovo. Thanks!!!
 
Status
Not open for further replies.
Top