Contribute
Register

Lenovo 330S i3 Panic on Clover booting to Install drive

Joined
Sep 10, 2012
Messages
26
Motherboard
Lenovo Ideapad 330S
CPU
i3 8130U
Graphics
Intel UHD Graphics 620
Mac
MacBook Pro
Mobile Phone
Android
I bought the Lenovo 330S due to the need for a portable build and the many people who have recommended this model. And while certain youtube videos even gave links to the i3 model... I suspect they all actually used the i5 model. That said.

I have the Lenovo 330S-15 i3-8130
4GB soldered RAM + 4GB expansion RAM
512GB TeamGroup SSD (yes it is cheap, I don't need a fast drive with this one)
Intel UHD 620 Graphics

I have followed rehabmans general laptop build guide, and supplemented with dareposte's guide and files.
I used a sandisk glide 16GB USB
I formatted GPT
I used a current Catalina build to create the USB
SIP is disabled
I downloaded Clover 4920 as that is the version that was confirmed working by dareposte
I copied the drivers and kexts from dareposte
But I used Clover Configurator to inject new SN's and update the amount of RAM.
I have rebuilt this flash drive over a dozen times now.
Initially I was using Clover 5205 and got random freezes on loading.
For the past day, no matter what changes I make I get a Panic crash.
Please note... I have NEVER made it to the point of installing OSX
I literally got so frustrated at this not working that I went and did a clean install of Windows to prove to myself that the computer actually works (it does)
Now... please try and figure this one out.... I used the same flash drive that was crashing with a panic error... wiped it... made a windows installer on it.... installed windows... wiped it again... re-followed all the steps to make a Catalina installer.... and when I tried to boot... it immediately told me that the system (which had rebooted several times by now) had rebooted from a Panic error. How???? I manually wiped even the EFI on both the USB and the internal drive.

Needless to say... I need help and will upload whatever files or info I can that will help someone else help me.
Thank you
panic.jpg
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
17,827
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
iMac
Mobile Phone
iOS
I bought the Lenovo 330S due to the need for a portable build and the many people who have recommended this model. And while certain youtube videos even gave links to the i3 model... I suspect they all actually used the i5 model. That said.

I have the Lenovo 330S-15 i3-8130
4GB soldered RAM + 4GB expansion RAM
512GB TeamGroup SSD (yes it is cheap, I don't need a fast drive with this one)
Intel UHD 620 Graphics

I have followed rehabmans general laptop build guide, and supplemented with dareposte's guide and files.
I used a sandisk glide 16GB USB
I formatted GPT
I used a current Catalina build to create the USB
SIP is disabled
I downloaded Clover 4920 as that is the version that was confirmed working by dareposte
I copied the drivers and kexts from dareposte
But I used Clover Configurator to inject new SN's and update the amount of RAM.
I have rebuilt this flash drive over a dozen times now.
Initially I was using Clover 5205 and got random freezes on loading.
For the past day, no matter what changes I make I get a Panic crash.
Please note... I have NEVER made it to the point of installing OSX
I literally got so frustrated at this not working that I went and did a clean install of Windows to prove to myself that the computer actually works (it does)
Now... please try and figure this one out.... I used the same flash drive that was crashing with a panic error... wiped it... made a windows installer on it.... installed windows... wiped it again... re-followed all the steps to make a Catalina installer.... and when I tried to boot... it immediately told me that the system (which had rebooted several times by now) had rebooted from a Panic error. How???? I manually wiped even the EFI on both the USB and the internal drive.

Needless to say... I need help and will upload whatever files or info I can that will help someone else help me.
Thank you
View attachment 455830
your panic has gone off the screen
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
17,827
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
iMac
Mobile Phone
iOS
I know... and I have no clue what it says before this... it scrolls way too fast for me to read it... if you know a way I can get the whole panic I'm all ears.
film it?
 
Joined
Sep 10, 2012
Messages
26
Motherboard
Lenovo Ideapad 330S
CPU
i3 8130U
Graphics
Intel UHD Graphics 620
Mac
MacBook Pro
Mobile Phone
Android
That was an idea I had... and it proved as hard as I thought....
I have attached the slow motion video... I have to apologize, the text blur in it is not from the camera, it was scrolling so fast the screen was showing ghost text.... I now believe the issue is with ACPI.... but... I still need help, if anyone can help figure out exactly what the issue is.
Also... is there a difference between ACPI and ACIP... because I see both of those within clover??

 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
17,827
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
iMac
Mobile Phone
iOS
That was an idea I had... and it proved as hard as I thought....
I have attached the slow motion video... I have to apologize, the text blur in it is not from the camera, it was scrolling so fast the screen was showing ghost text.... I now believe the issue is with ACPI.... but... I still need help, if anyone can help figure out exactly what the issue is.
Also... is there a difference between ACPI and ACIP... because I see both of those within clover??

some form of usb issue

make sure to use a usb2.0 flash drive, try all your ports
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
17,827
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
iMac
Mobile Phone
iOS
Ok... so I got to the store, got a Sandisk USB 2.0 .... compiled it anew
And got the same exact result.... any other ideas?
try all ports and make sure you have USBInjectAll.kext in clover/kexts/other
 
Top