Contribute
Register

Keychain Access is not saving credentials - High Sierra 10.13.1

Status
Not open for further replies.
Joined
Nov 24, 2016
Messages
1
I have maybe more than 1 year in the forum and it has always been very helpful, and I have solved many problems thanks to your community. But this is the first time I post a concern which I can not find an answer anywhere.
GRAPHICS: NVIDIA GTX 1060 3GB
PROCESSOR: INTEL I5 7TH-600K
MB: ASUS PG Z170
STORAGE: 2x SAMSUNG SSD 850 1T (WINDOWS)
SAMSUNG SSD M.2 850 250GB (CLOVER BOOT IN EFI, INSTALLED)

I am not sure if it is specifically the Keychain that is having problems. But it turns out that when I put the password when I'm about to connect a drive that is in the network and select "Remember this password in my keychain", the password is only saved until the moment I restart the computer.
Apart from this problem also icloud, google drive, and google chrome lose credentials.

I think this problem is related to NVRAM, but I have already tried installing "EmuVariableUefi-64.efi" and "RC scripts to boot volume".
The first installed in driver64UEFI and the other installed with cloverEFI2.4k.

I would like you to help me, I would be so grateful.
If you need some more information please let me know.
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,449
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
@BryanEnid, please update your profile (personal details) with your Motherboard or Make/Model, CPU and Graphics Card.
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.
 
Status
Not open for further replies.
Top