Contribute
Register

Kernel panic while trying to install Mavericks

Status
Not open for further replies.
Joined
Jul 20, 2014
Messages
4
Mac
Classic Mac
Mobile Phone
Hey all,

I'm nearly done with my build, but I keep running into a kernel panic trying to go into the Mavericks installer with my UniBeast created USB stick. I've tried a bunch of different boot flags, and I'm running out of ideas. I'm hoping someone can help me.

Here's my hardware:

CPU: Intel Xeon E5 1650 v2
Motherboard: Gigabyte GA-X79-UP4 Bios F7
Graphics card: GeForce GTX 760
Ram: Crucial Ballistix Sport XT 8GB, 4 sticks
HD: 1TB Seagate Barracuda

This is my first build so I've been running into issues since the beginning, but I've gotten almost all the way there now and I'm at a loss as to how to get this running.

I used the iBoot for Ivy Bridge to boot it up, installed Snow Leopard from a DVD that I bought from Apple, got that running using the bootflag -v npci=0x3000 cpus=1 -f, downloaded the update to 10.6.8, then downloaded Mavericks from the installer.

I then created the 8GB USB using the most updated version of UniBeast. I restarted to try to boot up the installer, and when I get to the chimera screen, my USB is visible. I select that, plug in the bootflag above, and when I boot up, I run into the kernel panic. I am attaching a screenshot of it for your reference.

IMAG1174.jpg

Thinking maybe the issue can be resolved by booting in safe mode, I did that with the -v -x bootflags and got this:

IMAG1175.jpg

I've tried booting using ncpi=0x2000 instead of ncpi=0x3000, and just the ncpi=0x2000/ncpi=0x3000 cpus=1 bootflags but that just gives me a panic without the verbose.

Anyone got any ideas? I'd really appreciate some help.
 
Status
Not open for further replies.
Top