Contribute
Register

Kernel Panic trying to install Sierra on Z77M D3H

Status
Not open for further replies.
Joined
Mar 26, 2016
Messages
13
Motherboard
Gigabyte Z370P-D3
CPU
i5-8400
Graphics
GTX 1050
Hi, I'm following this guide.

https://www.tonymacx86.com/threads/...ierra-on-any-supported-intel-based-pc.200564/

When i boot from the USB and i choose Clover, the Apple Logo appears and it starts loading, but after few seconds, the Screen shows this (see image attached) and the computer reboots. What am i doing wrong? I have load Optimized Defaults in UEFI Bios, disabled VT-d, XHCI Hand-off Enabled. Help me, please!!!
 

Attachments

  • Screenshot_2018-02-27-15-47-59.png
    Screenshot_2018-02-27-15-47-59.png
    1.9 MB · Views: 105
Joined
Jan 26, 2012
Messages
15
Motherboard
Gigabyte GA Z270 Gaming K3
CPU
i5-7600K
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. iOS
Did you try a different USB port on the back?
 
Joined
Mar 26, 2016
Messages
13
Motherboard
Gigabyte Z370P-D3
CPU
i5-8400
Graphics
GTX 1050
UPDATE. I tried everything and the only thing that let me continue the installation process was to Uncheck Inject Nvidia in Options. Once in multibeast, i installed everything but Inject Nvidia, cause i’m afraid it wont boot again. After that, i restarted but it wouldn get past the apple icon loading. To reach again to the desktop, i pressed Space bar in the boot, and chose something like disable graphics (i dont remember the exact name). So, i think the main problem is the installation of my graphics, which are Nvidia 630. Should i Install Inject Nvidia from Multibeast? or it would screw everything? I’m looking for Nvidia 630 drivers, but they don’t exist for Sierra. Can you help me?
 
Joined
Mar 26, 2016
Messages
13
Motherboard
Gigabyte Z370P-D3
CPU
i5-8400
Graphics
GTX 1050
Thanks so much. I read the whole post and tried Post 92 with no success. Then I decided to install El Capitan since it natively supports my graphics. I went to the whole process, my graphics were easily recognized but after installation, when I try to boot from the HD it hangs at loading.

I've put a post with the problem in here:
https://www.tonymacx86.com/threads/kp-hangs-at-boot.246898/

Can you help me? Thanks in advance.
 
Status
Not open for further replies.
Top