Contribute
Register

<< Solved >> Kernel Panic right after installation!! Please help!

Status
Not open for further replies.

pastrychef

Moderator
Joined
May 29, 2013
Messages
17,711
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Vega 56 (Bios flashed to 64)
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
@pastrychef Do you know how to get the location services working? Like it says your location could not be determined in Apple Maps or even on google maps on safari...

EDIT: Nevermind, location just resolved somehow.

It should just be a matter of going to System Preferences > Security & Privacy > Privacy > Location Services and enabling it.

Keep in mind that VPNs/Proxy Servers will probably throw it off...
 
Joined
Sep 26, 2016
Messages
87
Motherboard
ASUS ROG STRIX Z370-E Gaming
CPU
i7-8700k @ 5 GHz OC
Graphics
RX580
Mobile Phone
  1. iOS
Screen Shot 2020-02-08 at 11.01.31 PM.png
Screen Shot 2020-02-08 at 11.05.06 PM.png
Screen Shot 2020-02-08 at 11.09.20 PM.png
Screen Shot 2020-02-08 at 11.13.24 PM.png


@pastrychef what do you think?
 
Joined
Sep 26, 2016
Messages
87
Motherboard
ASUS ROG STRIX Z370-E Gaming
CPU
i7-8700k @ 5 GHz OC
Graphics
RX580
Mobile Phone
  1. iOS
@pastrychef I have a new issue pop up recently in my hackintosh. I is related to bluetooth, all of a sudden the bluetooth goes off and shows as not available. The funny thing is whenever I boot up my windows, my magic trackpad is connected to the windows automatically even though I never paired it. Secondly, I am guessing this could be USB ssdt problem. I am very noob and USB patching is a little over my skill base. My motherboard is ASUS strix z 370-E. Do you know where I can find a premade patch for that or some easier way to fix it? Thanks in advance!
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
17,711
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Vega 56 (Bios flashed to 64)
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
@pastrychef I have a new issue pop up recently in my hackintosh. I is related to bluetooth, all of a sudden the bluetooth goes off and shows as not available. The funny thing is whenever I boot up my windows, my magic trackpad is connected to the windows automatically even though I never paired it. Secondly, I am guessing this could be USB ssdt problem. I am very noob and USB patching is a little over my skill base. My motherboard is ASUS strix z 370-E. Do you know where I can find a premade patch for that or some easier way to fix it? Thanks in advance!

I have no idea where you can find a pre-made one.

Follow the USB guide. It's easy.
 
Joined
Sep 26, 2016
Messages
87
Motherboard
ASUS ROG STRIX Z370-E Gaming
CPU
i7-8700k @ 5 GHz OC
Graphics
RX580
Mobile Phone
  1. iOS
I have no idea where you can find a pre-made one.

Follow the USB guide. It's easy.

Okay cool, but do you think USB is the issue with my bluetooth?
 
Joined
Sep 26, 2016
Messages
87
Motherboard
ASUS ROG STRIX Z370-E Gaming
CPU
i7-8700k @ 5 GHz OC
Graphics
RX580
Mobile Phone
  1. iOS
Highly possible.

Okay! For some reason I have more than 15 active ports So i am basically very confused on what port to disable.
Here is a screenshot!
Screen Shot 2020-02-22 at 9.04.51 PM.png


And I just have one USB C port on my MB which I failed to map since I don't have any sort of USB-C device :/ so I am guessing that it's inject the ports wrongly?
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
17,711
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Vega 56 (Bios flashed to 64)
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Okay! For some reason I have more than 15 active ports So i am basically very confused on what port to disable.
Here is a screenshot!View attachment 451303

And I just have one USB C port on my MB which I failed to map since I don't have any sort of USB-C device :/ so I am guessing that it's inject the ports wrongly?

Don't worry about USB 3.1 gen 2. On Z370, USB 3.1 gen 2 is on a separate controller and doesn't count towards the 15 port limit.

Did you plug/unplug USB 2 and USB 3 devices to every port? Delete all the ports that didn't "light up" when you were plugging/unplugging devices.

Why do you have two Bluetooth devices?
 
Status
Not open for further replies.
Top