Contribute
Register

Kernel Panic On Asus P8P67 LE

Joined
Mar 18, 2011
Messages
55
Motherboard
Intel NUC8i3BEH
CPU
i3 8109-U
Graphics
Iris Pro 655
Mac
Mac mini
Mobile Phone
iOS
Got KP after this step:
pc spec - i7 2600,8gb ram,ocz ssd,zotac nvidia 440 gt.

1. set cpu ratio=32, disable speedstep and turbo,ahci,disable usb 3.0
boot with iBoot legacy with GraphicsEnabler=No
after successfull setup-restart-boot again with iBoot Legacy, update 10.6.7 combo, install bridge helper, install multibeast with this option:
1. chameleon 709(sandy bridge)
2. eliot,evo,usb rollback,acpi managmnt,smbios 5.1

restart and KP(picture attached)

AppleTyMCEDriver
IOACPIFamiliy etc

can boot in safemode with iBoot Legacy. is i'm missing something or wrong config? should i use nvenabler or just graphicsenabler=yes or tony nvidia update?
 

Attachments

Joined
Dec 2, 2010
Messages
236
Motherboard
x79 RIVE W/ EK MOSFET and chipset blocks
CPU
3930k
Graphics
EVGA GTX780 SC 2x Komodo Water Blocks
Mac
iMac, MacBook, MacBook Pro, Mac Pro
Classic Mac
Apple, eMac, iMac, Performa, Power Mac, PowerBook
Mobile Phone
Android, iOS
I am not familiar with that particular hang up, but I can tell you with that board at least there is no need to change all those bios settings.
 
Joined
Mar 18, 2011
Messages
55
Motherboard
Intel NUC8i3BEH
CPU
i3 8109-U
Graphics
Iris Pro 655
Mac
Mac mini
Mobile Phone
iOS
Thanks for your reply, so i should set the BIOS settings to default and just change the AHCI mode?

Can u explained in detail ur setting for P8P67 mobo? What about my fermi 440 card?
 
Joined
Apr 18, 2011
Messages
74
Motherboard
Lenovo Legion Y520
CPU
i7 7700HQ/HM175 (Clover)
Graphics
HD630 + nVidia 1050 4GB
Mac
Mac mini
Try with 4GB ram, you can put it in later
 
Joined
Mar 18, 2011
Messages
55
Motherboard
Intel NUC8i3BEH
CPU
i3 8109-U
Graphics
Iris Pro 655
Mac
Mac mini
Mobile Phone
iOS
Thanks guys! the only thing that working is if i used 10.6.3(using this version when reply). If i update to 10.6.6/10.6.7(tried both) and applying the IOfamily.kext(usb rollback) i'll get KP(i did tried to install driver one by one to test which one got KP). I'll wait for fermi full support for my 440GT, using 8500GT works with GraphicsEnabler=yes.

So if i in 10.6.3, can i install 10.6.7, install bridge helper again followed by multibeast with smbios macbook pro 2011? (is this the right step?) or should i reinstall all again?

*sorry to mod coz i post in wrong thread. ;)
 

Attachments

Joined
Mar 24, 2011
Messages
105
Motherboard
ASUS P8Z68V-PRO (patched 3402)
CPU
i7/2600K
Graphics
XFX 5770
Mac
MacBook, MacBook Air, MacBook Pro
Classic Mac
Mobile Phone
You need to remove the AppleTyMCEDriver.kext before you could define yours as MacPro 5,1.
 
Joined
Jan 4, 2011
Messages
629
Motherboard
Asus Z170 Hero VIII
CPU
i7-6700K OC @4.6GHz
Graphics
RX 580
Mac
iMac
acik - you can just run MultiBeast again and choose the MBP definition, then reboot.

wiraone said:
You need to remove the AppleTyMCEDriver.kext before you could define yours as MacPro 5,1.
What does this kext do? :¬)

Edit:

AppleTyMCEDriver.kext - Nehalem ECC RAM support, could be used for more, will have to explore more. Problem with SMBIOS's identifying model as MacPro4,1, if so then make sure to delete AppleTyMCEDriver.kext, not needed for 90% of systems anyway.
Source

Will deleting this stop KP's with SB and 5,1?
 
Joined
Mar 24, 2011
Messages
105
Motherboard
ASUS P8Z68V-PRO (patched 3402)
CPU
i7/2600K
Graphics
XFX 5770
Mac
MacBook, MacBook Air, MacBook Pro
Classic Mac
Mobile Phone
Yoga said:
Will deleting this stop KP's with SB and 5,1?
Well, it does for me on my previous installation on p8p67 le and for my current ga-p67a-ud3-b3.

BTW, just wondering if you guys have problem with system turning back on few seconds after a shutdown. Couldn't fix this problem and couldn't return my motherboard, so I went with Gigabyte which works.
 
Top