Contribute
Register

Kernel panic on Asus Asus P8Z68-V GEN3 motherboard

Joined
Jul 2, 2012
Messages
10
Motherboard
still Windows :(
CPU
i7
Graphics
gtx 550Ti
Mac
Classic Mac
Mobile Phone
iOS
Hello everyone!

I tried to install Mountain Lion with unibeast, but I didn't manage to reach the installer because of a kernel panic that occurs directly after booting on my USB drive (see picture below). I tried with the following flags:
-x -v
GraphicsEnabler=no
PCIRootUID=0

Here is my PC build:

- Asus P8Z68-V GEN3
- Intel Core i7-2600k
- 2x4 go of RAM Corsair
- Nvidia GeForce gtx 550 ti

Thanks for helping :)
 

Attachments

Joined
Jul 2, 2012
Messages
10
Motherboard
still Windows :(
CPU
i7
Graphics
gtx 550Ti
Mac
Classic Mac
Mobile Phone
iOS
Joined
Aug 9, 2012
Messages
1
Motherboard
Asus P8Z68-V PRO/Gen3
CPU
i7 2600k
Graphics
Zotac GTX 560
Mac
Classic Mac
Mobile Phone
Hi, I'm new here so don't consider me an expert.
I have seen on multiple occasions that Asus mobo and Nvidia GPUs require PCIRootUID to be changed.

I did my install on the pro version prior to getting a gtx 560, so it was on the integrated graphics and everything went smoothly. I plugged the 560 in and it seems to be working out of the box. So I would recommend pulling your graphics card and using the integrated graphics for the install.
 
Joined
Jul 2, 2012
Messages
10
Motherboard
still Windows :(
CPU
i7
Graphics
gtx 550Ti
Mac
Classic Mac
Mobile Phone
iOS
Thank you for your help Jony5 but it's still doesn't work :(
I unplugged my graphic card and connected my screen to the motherboard but still the same error.. I don't think it's because of the graphic card..
 
Joined
Feb 15, 2011
Messages
13
Motherboard
P8Z68-V PRO
CPU
Intel 2600K
Graphics
Gygabyte GTX 1070 Minit OC
Mobile Phone
Android
I have seen in a post that the NVIDIA card might be an issue, first time you install, so you need to use the build in Intel graphics (you should have one), and after installation plug back your NVidia card.

I was lucky not to have this issue, but this might work (never tested though)

Good Luck
 
Joined
Jan 1, 2011
Messages
110
Motherboard
Asus P8p67 deluxe
CPU
xeon E1230
Graphics
zotac GT240
Mac
MacBook Pro
Classic Mac
Mobile Phone
iOS
it seems to be your cpu causing the kernel panic, have you done any overclocking? maybe try to reset the BIOS to default and try to boot using -v -f flags

is this a fresh install of ML?
 
Joined
Jul 2, 2012
Messages
10
Motherboard
still Windows :(
CPU
i7
Graphics
gtx 550Ti
Mac
Classic Mac
Mobile Phone
iOS
Joined
Jul 2, 2012
Messages
10
Motherboard
still Windows :(
CPU
i7
Graphics
gtx 550Ti
Mac
Classic Mac
Mobile Phone
iOS
Thank you for you help Opty. I did what you said, everything went fine but then I got an error "bootcachecontrol unable to open /var/db/bootcache.playlist : 2 files are missing" then the screen went black and nothing happened..
Do you know what causes this ?
Thank you again for your help guys.
 
Joined
Jan 1, 2011
Messages
110
Motherboard
Asus P8p67 deluxe
CPU
xeon E1230
Graphics
zotac GT240
Mac
MacBook Pro
Classic Mac
Mobile Phone
iOS
Thank you for you help Opty. I did what you said, everything went fine but then I got an error "bootcachecontrol unable to open /var/db/bootcache.playlist : 2 files are missing" then the screen went black and nothing happened..
Do you know what causes this ?
Thank you again for your help guys.
is this after the install first boot or booting off unibeast?
for nvidia cards you also need to use the PCIRootUID=0 flag as well
 
Joined
Jul 2, 2012
Messages
10
Motherboard
still Windows :(
CPU
i7
Graphics
gtx 550Ti
Mac
Classic Mac
Mobile Phone
iOS
It's booting off unibeast..
Okay I will try to put PCIRootUID=0 in the flag.
 
Top