Contribute
Register

Kernel panic booting with Clover - Yosemite 10.10.5

Joined
Dec 1, 2014
Messages
12
Motherboard
gigabyte z97x gaming 5
CPU
intel i7 4790k
Graphics
sapphire vapor-x r9 290
Mac
Classic Mac
Mobile Phone
Hello everyone. I have this kernel panic tormenting me. I used to have Yosemite 10.10 installed on my computer using another "build", so a few days ago I updated to 10.10.5 knowing the risks. And it went wrong. I am not able to boot from that HDD anymore. But I decided to use another HDD to install a clean 10.10.5 using UniBeast, this time.
So I did it and I am only able to boot Yosemite using UniBeast USB with Intel integrated GPU.

Now the problem is I have this video card - ATI R9 290 Sapphire Vapor-X 290 (non-x) - and I want to use as main GPU.
In the previous 10.10 my video card worked by injecting ATI with its ID with Clover, but it doesn't work anymore on 10.10.5

I tried to boot with these boot args: -v -x PCIRootUID=1 cpus=1 acpi=off GraphicsEnabler=Yes/No ncpi=0x2000
even -f but nothing brings me to boot normally.

My specs are:

Motherboard: GIGABYTE Z97X Gaming 5
CPU: Intel i7 4790k
RAM: 16 GB
Video Card: ATI R9 290 Sapphire Vapor-X 290 (non-x)

Kernel panic screen below.

I really appreciate any kind of help. Thank you in advance.
 

Attachments

Top