Contribute
Register

Kernel panic after updating GA-Z87X-UD4H with 4770K to F9 BIOS

Joined
Mar 15, 2014
Messages
21
Motherboard
Z87E-WIFI
CPU
E3-1246v3
Graphics
GT 710 or RX 570
Classic Mac
  1. Performa
Mobile Phone
  1. Android
I just recently updated the BIOS on my GA-Z87X-UD4H to F9 (just as part of 'regular maintenance'; it was stupid and pointless, I realize now) and now cannot boot into Mavericks 10.9.5 without using Safe Mode. From what I can tell, the update killed all my old BIOS settings, which I had to re-enter by hand, so I'm not sure if I got all of them 'right' for the purposes of booting properly.

I put in my old OC settings, which were working just fine before - 1.9Vrin, 1.3Vcore, 1.1ring, 44x, 32x uncore - that seems to be stable in Win8.1. I've also disabled Turbo Boost as I recall having to do that for Mavericks to boot. But, no dice. I am using Clover as my bootloader, not Chameleon.

Somewhat blurry picture showing kernel panic:

2014-11-26 15.58.54.jpg

ED: Here's the output of kextcache -update-volume /. Not sure if it tells us anything useful.

Code:
[FONT=Menlo]kext com.jmicron.JMicronATA  101069000 is in exception list, allowing to load[/FONT]
[FONT=Menlo]kext com.insanelymac.driver.AppleIntelE1000e  205049000 is in exception list, allowing to load[/FONT]
[FONT=Menlo]WARNING - Invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext "/System/Library/Extensions/GenericUSBXHCI.kext"[/FONT]
[FONT=Menlo]WARNING - Invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext "/System/Library/Extensions/FakeSMC.kext/Contents/PlugIns/LPCSensors.kext"[/FONT]
[FONT=Menlo]WARNING - Invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext "/System/Library/Extensions/FakeSMC.kext/Contents/PlugIns/GPUSensors.kext"[/FONT]
[FONT=Menlo]WARNING - Invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext "/System/Library/Extensions/FakeSMC.kext/Contents/PlugIns/CPUSensors.kext"[/FONT]
[FONT=Menlo]WARNING - Invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext "/System/Library/Extensions/FakeSMC.kext/Contents/PlugIns/ACPISensors.kext"[/FONT]
[FONT=Menlo]WARNING - Invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext "/System/Library/Extensions/FakeSMC.kext"[/FONT]
[FONT=Menlo]kext com.ATTO.driver.ATTOExpressSASRAID  307029000 is in exception list, allowing to load[/FONT]
[FONT=Menlo]kext com.ATTO.driver.ATTOExpressSASHBA3  100059000 is in exception list, allowing to load[/FONT]
[FONT=Menlo]kext com.ATTO.driver.ATTOExpressSASHBA  200009000 is in exception list, allowing to load[/FONT]
[FONT=Menlo]kext com.ATTO.driver.ATTOExpressPCIUl4  404029000 is in exception list, allowing to load[/FONT]
[FONT=Menlo]kext com.ATTO.driver.ATTOCelerityFC  304089000 is in exception list, allowing to load[/FONT]
[FONT=Menlo]kext com.tonymacx86.AHCI_3rdParty_SATA  4009000 is in exception list, allowing to load[/FONT]
[FONT=Menlo]kext com.Accusys.driver.Acxxx  300029000 is in exception list, allowing to load[/FONT]

Thoughts?
 
Last edited:
Joined
Mar 15, 2014
Messages
21
Motherboard
Z87E-WIFI
CPU
E3-1246v3
Graphics
GT 710 or RX 570
Classic Mac
  1. Performa
Mobile Phone
  1. Android
I managed to fix this by downloading some modified AppleACPIPlatform.kext and using -f to boot (I think the last time I tried to post a link to it, it was blocked - I suppose I'll review the rules with respect to that). Afterwards, I was having some issues with IntelGraphics, where the system would never get to the desktop, and the last line in verbose was 'Resetting IOCatalogue'. Booting to single-user mode, moving all AppleIntelHD* and AppleIntelF*, removing IntelGFX injection in Clover, and then rebooting, got me the desktop back. Moving the kexts back, rebuilding the kextcache, replacing IntelGFX injection into Clover's config.plist, and rebooting got graphics working again.

I'm not sure what, exactly, changed in this BIOS update such that these things all decided to stop working. I'm not pleased about using a non-vanilla AppleACPIPlatform (at least for now...)
 
Top