Contribute
Register

Kernel panic after Skylake upgrade

Status
Not open for further replies.
Joined
Feb 23, 2012
Messages
26
Motherboard
Asus ROG Maximus VIII
CPU
i7 6700K
Graphics
GTX 980
Mac
  1. MacBook Pro
Classic Mac
  1. eMac
  2. iBook
  3. iMac
  4. Power Mac
Mobile Phone
  1. iOS
So I upgraded my rig from Sandy Bridge (i7 2600K) to Skylake (i7 6700K). Windows is phenominal....but MacOS not so much. In fact, it won't get past a kernel panic that mentions an unknown CPU. I tried booting from the USB I created when my old motherboard died, and while it will boot, Clover won't find the MacOS installation. However, it will let me add Clover boot files to the Bios, and the MacOS SSD becomes a valid UEFI boot option.
This is the first time I've ever seen the mouse work inside Clover though, so thats a plus!!

I set up the bios as per the ROG Maximus VIII Hero guide on here.
I have already removed the HWGPUsensors from the EFI folder using Windows and minitool partition wizard and explorer+

I tried setting up a new boot USB using my Macbook pro and Multibeast 9.2.1... but MultiBeast crashes when I try to build the install. MBP is running Mojave 10.14.6.

Is this partition salvageable, or am I looking at a reinstall? I am currently running a 980Ti, so I'm a bit limited to which OS I can do, since nVidia are being lame about the 20xx drivers and new MacOS.

screen shot of the panic attached.
 

Attachments

  • kernel panic.jpg
    kernel panic.jpg
    190.4 KB · Views: 22
Status
Not open for further replies.
Top