Contribute
Register

Kernel Panic After AppleHDA Patch

Joined
Nov 11, 2012
Messages
6
Motherboard
asus z68 Gen3
CPU
2600k
Graphics
550ti
After updating El Capitan for security and stuff from the app store I got no sound in the system and Nvidia asked to update my gfx driver of my GTX 550Ti and tried to install ALC892 audio with Kext Utility (cause Multibeast wasn't working anymore) then after restarting i got Kernel Panic restarting every time
it starts with:
Code:
panic(CPU 0 caller ) kernel trap at type 14=page fault
Some how i can access to safe mode but anyway now while trying to do vborse and taking photos the system back to run!! without kernal panic, I don't get it at all how is this happened cause i tried to do vborse before and got the same problem!!
but still no sound from the system!
the attachment of my files report
I'm Using the legacy mode to boot the system
all i want to is
1-I need to have the sound working again is there's anyway?
2-do i need any change to clover? i just don't want to have another kernel panic cause the backup didn't work with me and i was using unibeast to work with.
3-is there's a way to perevent problems like that if wanted to try updating or even upgrade to Sierra or higher?
4- Please if you notice anything i need to know from using Clover let me know cause i was used to work easily by chameleon and everything now doesn't make a sense to me after clover and other new things to update
 

Attachments

Last edited:
Top