Contribute
Register

Kernal Panic on Install - BSD process name Unknown

Joined
Feb 11, 2012
Messages
6
Motherboard
GIGABYTE GA-Z77X-UD5H
CPU
Intel i7-3770K @ 3.50GHz
Graphics
EVGA GeForce GTX 650 Ti BOOST 2GB
Mac
MacBook Pro, Mac Pro
Mobile Phone
iOS
I'm attempting to upgrade from macOS Sierra to macOS High Sierra using Unibeast. I created the bootable Unibeast USB flash drive, but when attempting to boot from it (using Clover bootloader with the verbose flag), it hangs on boot and I receive this error:

BSD process name corresponding to current thread: Unknown
Attempting system restart...MACH Reboot

I've read through quite a few threads with the same article but none of the suggested fixes (e.g. FixRTC) have worked for me. I'm using the latest version of Clover Bootloader (v2.4k r4542). Does anyone have any ideas on how to fix this problem?

Machine Specs:
Current OS: macOS Sierra v10.12.6
Mother Board: GIGABYTE GA-Z77X-UD5H LGA 1155
CPU: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz
GPU: EVGA 02G-P4-3658-KR GeForce GTX 650 Ti BOOST 2GB
 

Attachments

Last edited:
Joined
Feb 11, 2012
Messages
6
Motherboard
GIGABYTE GA-Z77X-UD5H
CPU
Intel i7-3770K @ 3.50GHz
Graphics
EVGA GeForce GTX 650 Ti BOOST 2GB
Mac
MacBook Pro, Mac Pro
Mobile Phone
iOS
Any ideas here?
 

TGC

Joined
Jun 16, 2012
Messages
1
Motherboard
10.8.2
CPU
3.4 i7
Graphics
Ati 5450
Mac
Classic Mac
Mobile Phone
I'm attempting to upgrade from macOS Sierra to macOS High Sierra using Unibeast. I created the bootable Unibeast USB flash drive, but when attempting to boot from it (using Clover bootloader with the verbose flag), it hangs on boot and I receive this error:

BSD process name corresponding to current thread: Unknown
Attempting system restart...MACH Reboot

I've read through quite a few threads with the same article but none of the suggested fixes (e.g. FixRTC) have worked for me. I'm using the latest version of Clover Bootloader (v2.4k r4542). Does anyone have any ideas on how to fix this problem?

Machine Specs:
Current OS: macOS Sierra v10.12.6
Mother Board: GIGABYTE GA-Z77X-UD5H LGA 1155
CPU: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz
GPU: EVGA 02G-P4-3658-KR GeForce GTX 650 Ti BOOST 2GB

Hi!

Was this resolved?
THX!
 
Joined
Feb 11, 2012
Messages
6
Motherboard
GIGABYTE GA-Z77X-UD5H
CPU
Intel i7-3770K @ 3.50GHz
Graphics
EVGA GeForce GTX 650 Ti BOOST 2GB
Mac
MacBook Pro, Mac Pro
Mobile Phone
iOS
Hi!

Was this resolved?
THX!
No. I am still running into this issue and have not received any responses on possible fixes. My best idea at this point is to wait for OS X Mojave and see if that installer does not have this issue.
 
Top