Contribute
Register

Just installed Yosemite 10.10.3, no audio and tons of questions

Status
Not open for further replies.
Joined
Feb 21, 2016
Messages
1
CPU
4th Gen 4700HQ
Graphics
Intel HD 4600/GTX 860m
Mac
Classic Mac
Mobile Phone
Hi everyone, I'm brand new to these forums, and just as new to using a Hackintosh. Had a 2008 MacBook for a LONG time though

I'll be quick about it. I'm using an Asus ROG G750JM laptop as my Hackintosh machine. It has a 4th generation Intel Core i7 4700HQ, 8 gigs of RAM, and a disable GTX 860m graphics card. That's fine with me, I won't be using it anyway, integrated graphics are fine for now. My issue is that there is no sound whatsoever. I have no input or output devices in System Preferences. The trackpad also doesn't seem to have two finger scrolling functional right now, but so far every other thing works well. Runs tons better than my old MacBook, and I think it beats my friends' machines as well.

I followed this man's guide for installing: https://rog.asus.com/forum/showthre...10-3-on-ASUS-G750JM-G750JS-and-G750JZ-(osx86)

To keep it simple, I'll number the questions:

1. How would I go about locating the audio driver/kext/whatever it is that makes them work? I downloaded the Yosemite Multibeast release and have it, but the audio options were many, and all of the fixes I've seen say something about changing one kext, and deleting another... I really don't know anything about kext.

2. Trackpad fix, same as above? Find a kext/driver and add/replace it, and it'll work?

3.If I want to upgrade to 10.10.5, how would I even go about doing that? I don't suppose the App Store update is the way to go, is it...

4. I have to use my USB drive to launch the clover efi menu thing, how would I go about having that run natively, so I don't need to use my drive each time?

Thank you to all who take their time to view this and help, I've searched the forums, but find a lot of answers that just fly over my head. All help appreciated, so that I may help others in the future
 
Last edited:

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,199
Motherboard
Lenovo ThinkStation p700
CPU
2 X Xeon E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Moved to Laptop Support.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,727
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hi everyone, I'm brand new to these forums, and just as new to using a Hackintosh. Had a 2008 MacBook for a LONG time though

I'll be quick about it. I'm using an Asus ROG G750JM laptop as my Hackintosh machine. It has a 4th generation Intel Core i7 4700HQ, 8 gigs of RAM, and a disable GTX 860m graphics card. That's fine with me, I won't be using it anyway, integrated graphics are fine for now. My issue is that there is no sound whatsoever. I have no input or output devices in System Preferences. The trackpad also doesn't seem to have two finger scrolling functional right now, but so far every other thing works well. Runs tons better than my old MacBook, and I think it beats my friends' machines as well.

I followed this man's guide for installing: https://rog.asus.com/forum/showthre...10-3-on-ASUS-G750JM-G750JS-and-G750JZ-(osx86)

To keep it simple, I'll number the questions:

1. How would I go about locating the audio driver/kext/whatever it is that makes them work? I downloaded the Yosemite Multibeast release and have it, but the audio options were many, and all of the fixes I've seen say something about changing one kext, and deleting another... I really don't know anything about kext.

2. Trackpad fix, same as above? Find a kext/driver and add/replace it, and it'll work?

3.If I want to upgrade to 10.10.5, how would I even go about doing that? I don't suppose the App Store update is the way to go, is it...

4. I have to use my USB drive to launch the clover efi menu thing, how would I go about having that run natively, so I don't need to use my drive each time?

Thank you to all who take their time to view this and help, I've searched the forums, but find a lot of answers that just fly over my head. All help appreciated, so that I may help others in the future

http://www.tonymacx86.com/el-capita...faq-read-first-laptop-frequent-questions.html
 
Status
Not open for further replies.
Top