Contribute
Register

Ivy Bridge and radeon hd 6750

Status
Not open for further replies.
Joined
Jun 30, 2012
Messages
8
Mac
Classic Mac
Mobile Phone
Hi all, can you help me with getting my graphics card to work? When I boot with my hd 6750 installed, I can't get past the gray apple startup screen. Has anyone encountered this? I can boot fine using the onboard hd 4000 video.

My setup

GA-Z77-DS3H board
GIGABYTE GV-R675OC-1GI Radeon HD 6750 Video Card
Intel Core i5-3570K
OS Lion 10.7.4
 
Joined
Apr 25, 2012
Messages
97
Motherboard
GA-B150M-D3H-GSM
CPU
Intel Core i3 6100
Graphics
Nvidia GTX 950
Mobile Phone
  1. Android
  2. iOS
coinpusha said:
Hi all, can you help me with getting my graphics card to work? When I boot with my hd 6750 installed, I can't get past the gray apple startup screen. Has anyone encountered this? I can boot fine using the onboard hd 4000 video.

My setup

GA-Z77-DS3H board
GIGABYTE GV-R675OC-1GI Radeon HD 6750 Video Card
Intel Core i5-3570K
OS Lion 10.7.4

Download this and install the lspci V1.1.pkg

IOReg %26 LSCPI v1.1.zip

Open the terminal and run this command

Code:
sudo lspci -nnvd 0x1002: | grep -B2 Subsystem

send me a personal message, all that you appeared on the terminal and then I tell you how I can help

sorry for my english
 

Attachments

  • IOReg %26 LSCPI v1.1.zip
    509.1 KB · Views: 117
Joined
Jul 27, 2011
Messages
32
Motherboard
Hackintosh
CPU
Core i7 2600K
Graphics
Sapphire HD 6850
Mac
Classic Mac
Mobile Phone
Were you able to get your 6750 working? I've bought it and I'm really worried if it will work?
 
Joined
Aug 8, 2011
Messages
1
Motherboard
10.7
CPU
I5-2400
Graphics
GA-H67MA-USB3
Mac
Classic Mac
Mobile Phone
HI


Hi pokeperla21,
can you help me with getting my graphics card to work?

i was follow your steps.

My setup


CPU I5-2400
GA-H67MA-USB3 board
GIGABYTE GV-R675OC-1GI Radeon HD 6750 Video Card

OS Lion 10.7


****************************
Last login: Wed Sep 5 21:25:20 on console
lteki-Mac-Pro:~ lk$ sudo lspci -nnvd 0x1002: | grep -B2 Subsystem
Password:
01:00.0 VGA compatible controller [0300]: ATI Technologies Inc Unknown device [1002:68bf] (prog-if 00 [VGA controller])
Subsystem: Giga-byte Technology Unknown device [1458:220f]
--

01:00.1 Audio device [0403]: ATI Technologies Inc Unknown device [1002:aa58]
Subsystem: Giga-byte Technology Unknown device [1458:aa58]
lteki-Mac-Pro:~ lk$

****************************
 
Status
Not open for further replies.
Top