Contribute
Register

iTunes Protected Video Black Screen Solution (HDCP)

Joined
Jun 9, 2013
Messages
10,781
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
Read the FAQ : https://github.com/vit9696/Shiki/blob/master/FAQ.en.md
Read Post #1 of this thread.
Download the Shiki.kext.
Mount your EFI partition.
Copy the Shiki.kext to /EFI/CLOVER/kexts/Other.
Open a Terminal window and copy the lines of 'code' from Post #1 into the Terminal window one line at a time and press Return after each one.
Note : Some may produce a Not found response - This is ok.
Close Terminal.
Restart
Test

Which kexts are you referring to? libHookMac.dylib? Ive cloned the fork but theres only one kext.

Screen Shot 2016-07-21 at 02.21.18.png
 

tonymacx86

Administrator
Staff member
Joined
Nov 18, 2009
Messages
8,566
Motherboard
PRIME Z490-A
CPU
i5 10600K
Graphics
Vega 56
Mac
  1. MacBook Air
Classic Mac
  1. Apple
  2. PowerBook
Mobile Phone
  1. iOS
Joined
Jun 9, 2013
Messages
10,781
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
Joined
Jan 20, 2016
Messages
30
Motherboard
Gigabyte Z170M-D3H
CPU
i7-6700K
Graphics
GTX 960
Mac
  1. iMac
Mobile Phone
  1. iOS
Please tell us more about your config: graphics card, where is the kext and which command did you use. The question here is the hardware decoder enable command.
 
Joined
Feb 5, 2013
Messages
11
Motherboard
Gigabyte Z77X-UD5H
CPU
i7-3770K
Graphics
RX 570
Please tell us more about your config: graphics card, where is the kext and which command did you use. The question here is the hardware decoder enable command.

NVIDIA GeForce GT 640 and used the NVIDIA decoder command.
Motherboard: Gigabyte Z77X-UD5H

As posted by P1GRIM, I added the Shiki.kext to /EFI/CLOVER/kexts/Other
 
Joined
Jun 9, 2013
Messages
10,781
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
NVIDIA GeForce GT 640 and used the NVIDIA decoder command.
Motherboard: Gigabyte Z77X-UD5H

As posted by P1GRIM, I added the Shiki.kext to /EFI/CLOVER/kexts/Other

Did you add boot arg to Config.plist? if so its not needed.
 
Top