Contribute
Register

Issues with Snow Leopard Hackintosh

Joined
Mar 11, 2016
Messages
7
Motherboard
Z97A
CPU
i5-4690K
Graphics
GTX 950
Mac
Classic Mac
Mobile Phone
Exciting news! I was just about to give up after a few hours of combing through the Internet, and decided one last time to boot with LAN enabled. But at the iBoot screen, I typed mtu=1500 as a boot flag in addition to the -v, and I got in and the Ethernet is detected! I'll be sure to add that to the list of default boot flags. Isn't the file I need to edit located at /Extra/org.chameleon.Boot.plist?

I'm gonna grab an Ethernet cable and see if I can't get this build finished tonight!
 

trs96

Moderator
Joined
Jul 31, 2012
Messages
15,663
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
iMac, Mac mini
Mobile Phone
Android
Exciting news! I was just about to give up after a few hours of combing through the Internet, and decided one last time to boot with LAN enabled. But at the iBoot screen, I typed mtu=1500 as a boot flag in addition to the -v, and I got in and the Ethernet is detected! I'll be sure to add that to the list of default boot flags. Isn't the file I need to edit located at /Extra/org.chameleon.Boot.plist?

I'm gonna grab an Ethernet cable and see if I can't get this build finished tonight!
No need to do that. Just get to the MAS, sign in then download El Cap to make your Unibeast
installer. You will clean install over Snow Leopard anyway.
 
Joined
Mar 11, 2016
Messages
7
Motherboard
Z97A
CPU
i5-4690K
Graphics
GTX 950
Mac
Classic Mac
Mobile Phone
No need to do that. Just get to the MAS, sign in then download El Cap to make your Unibeast
installer. You will clean install over Snow Leopard anyway.
Gotcha. I decided to leave my Unibeast set up going overnight, its progress bar was going surprisingly slow. The Unibeast drive being made popped up in a Finder window about 1/3 of the way through set up, but I decided to leave it to make sure the process completed.

I've got the El Cap Multibeast downloaded to my other USB ready to go, so hopefully by later today, I'll have a functioning Hackintosh! I'll post my results. Thanks again!
 
Joined
May 21, 2012
Messages
11
Motherboard
GIGABYTE-z77xud5h
CPU
Intel-i73770k
Graphics
Nividia Geoforce GTX 970
Mac
MacBook Pro
Gotcha. I decided to leave my Unibeast set up going overnight, its progress bar was going surprisingly slow. The Unibeast drive being made popped up in a Finder window about 1/3 of the way through set up, but I decided to leave it to make sure the process completed.

I've got the El Cap Multibeast downloaded to my other USB ready to go, so hopefully by later today, I'll have a functioning Hackintosh! I'll post my results. Thanks again!
Was you able to get your wifi adapter to work?
 
Top