Contribute
Register

Issues with SMCFake Plugin v6.0.1123 and slow keyboard reponse via bluetooth.

Status
Not open for further replies.
Joined
Feb 3, 2014
Messages
82
Motherboard
Gigabyte GA-H87M-D3H
CPU
i5
Graphics
HD 4600
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Android
Issues with SMCFake Plugin v6.0.1123 and slow keyboard response via bluetooth adapter

Hi,
Finally i have my Hacintosh running!!! :thumbup:

For start i have:
- GIGABYTE GA-H87M-D3H
- Fractal Design Core 1000 Series Micro ATX Case - Black Pearl

- Corsair CX 500M (500 W, 100 a 240 V, 47 - 63 Hz, 24-pin ATX, 33.4 Db, 150 mm)

- TP-LINK TL-WDN4800 - PCI Express


- Intel Core i5 4440 Quad Core CPU Retail (Socket 1150, 3.10GHz, 6MB, 84W, Extended Memory 64 Technology, Execute Disable Bit

- Crucial Ballistix BLS2C4G3D169DS3CEU Sport XT 8GB (4GBx 2) 240 Pin DIMM DDR3 PC3-12800 Memory Module
- HDD 250GB
- GMYLE Bluetooth 4.0 Adapter

My only issues are: I cant't install on Multibeast the FakeSMC Plugin v6.0.1123 ( the box error is that kext will be load but the vendor have to be contacted!?). With bluetooth adapter i have signal in 100%. The magic mouse runs perfectly, but the keyboard wireless of apple there are delays when i write in some apps like Pages and Mail. In other apps like Word and Notes there aren't problems.

Any suggestions to solve this problems?

All the best,
LP
 
Joined
Feb 3, 2014
Messages
82
Motherboard
Gigabyte GA-H87M-D3H
CPU
i5
Graphics
HD 4600
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Android
Hi,
Finally i have my Hacintosh running!!! :thumbup:

For start i have:
- GIGABYTE GA-H87M-D3H
- Fractal Design Core 1000 Series Micro ATX Case - Black Pearl

- Corsair CX 500M (500 W, 100 a 240 V, 47 - 63 Hz, 24-pin ATX, 33.4 Db, 150 mm)

- TP-LINK TL-WDN4800 - PCI Express


- Intel Core i5 4440 Quad Core CPU Retail (Socket 1150, 3.10GHz, 6MB, 84W, Extended Memory 64 Technology, Execute Disable Bit

- Crucial Ballistix BLS2C4G3D169DS3CEU Sport XT 8GB (4GBx 2) 240 Pin DIMM DDR3 PC3-12800 Memory Module
- HDD 250GB
- GMYLE Bluetooth 4.0 Adapter

My only issues are: I cant't install on Multibeast the FakeSMC Plugin v6.0.1123 ( the box error is that kext will be load but the vendor have to be contacted!?). With bluetooth adapter i have signal in 100%. The magic mouse runs perfectly, but the keyboard wireless of apple there are delays when i write in some apps like Pages and Mail. In other apps like Word and Notes there aren't problems.

Any suggestions to solve this problems?

All the best,
LP

Ok, I installed the Multibeast again and i be able to install FakeSMC Plugin v6.0.1123.

I'd try link hacintosh with usb keyboard and the lag issue persists in Mail and Pages apps. So it isn't of bluetooth adpater Gmyle too. Some times the OS X Mavericks restart. How can i solve these problems? It is some .plist to delete or option that i have to put? Has anyone encountered these problems? How to solve?

Thanks,
LP
 
Joined
Feb 21, 2011
Messages
281
Motherboard
Lenovo ThinkCentre M83
CPU
i5 4670
Graphics
Nvidia gtx 750ti
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. Android
try to work without the bluetooth for a few days, you should not have any reboots on that board. Maybe its faulty?
 
Joined
Feb 3, 2014
Messages
82
Motherboard
Gigabyte GA-H87M-D3H
CPU
i5
Graphics
HD 4600
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Android
try to work without the bluetooth for a few days, you should not have any reboots on that board. Maybe its faulty?

Well, at Energy Saver (System Preferences) if in Computer Sleep i put the option Never the problems related with restarts go away. So Gmyle adapter never sleeps.

But the other problem remains. The Lag Keyboard (2/3 seconds) on Apple Wireless Keyboard in apps Mail and Pages/Keynote. If i use a USB keyboard the problem remains. It's not from Gmyle i guess. The Magic Mouse works very well. If i use Word or Excel, or terminal, or TextEdit i don't have any lag issues. It's very strange. I'm using the option GraphicsEnabler=No in Multibeast. I have only HD4600.

Any suggestion?

LP
 
Joined
Feb 3, 2014
Messages
82
Motherboard
Gigabyte GA-H87M-D3H
CPU
i5
Graphics
HD 4600
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Android
Well, at Energy Saver (System Preferences) if in Computer Sleep i put the option Never the problems related with restarts go away. So Gmyle adapter never sleeps.

But the other problem remains. The Lag Keyboard (2/3 seconds) on Apple Wireless Keyboard in apps Mail and Pages/Keynote. If i use a USB keyboard the problem remains. It's not from Gmyle i guess. The Magic Mouse works very well. If i use Word or Excel, or terminal, or TextEdit i don't have any lag issues. It's very strange. I'm using the option GraphicsEnabler=No in Multibeast. I have only HD4600.

Any suggestion?

LP

Finally i've got a solution. It is so easy, so easy!

Well, the only question that i made was:
- Why just apple apps are affected?
And I think i've found a answer.
Commom to all apps is in Edit - Spelling and Grammar - Check Spelling While Typing - You have to put this option in Off;
This is the cause for all lags in apps.

It's incredible the time that we spend with an idiot thing! First i think that it was a OS system problem, then i supposed that it was a driver issue, but it wasn't.

Well here my solution. If you have similar problem, you know what you have to do.

All the best for hacintosh friends,
LP
 
Status
Not open for further replies.
Top