Contribute
Register

Issues with El Capitan on P8Z68-V-PRO/GEN3

Status
Not open for further replies.
Joined
Aug 24, 2014
Messages
17
Motherboard
ASUS P8Z68-V PRO/GEN3
CPU
i5-2500
Graphics
6870
Mac
  1. MacBook Pro
Classic Mac
  1. iBook
Mobile Phone
  1. iOS
Booting + sound issues with P8Z68-V-PRO/GEN3

Hey,

I Successfully installed el Capitan on my system.

I can't seem to get the post-installation right, I'm not sure what settings I should have on/off, booting seems to work randomly at this point. Ethernet is working when booting is achieved, although sound does not work.

My system:
ASUS P8Z68-V-PRO/GEN3
XFX Radeon HD 6870 1GB GDDR5 (x2)
intel i5-2500

Anybody with a similar setup who can help out?
 
Joined
Jul 1, 2015
Messages
1
Mac
Classic Mac
Mobile Phone
Same board here, system always booting, cant finish instalation.
 
Joined
Aug 24, 2014
Messages
17
Motherboard
ASUS P8Z68-V PRO/GEN3
CPU
i5-2500
Graphics
6870
Mac
  1. MacBook Pro
Classic Mac
  1. iBook
Mobile Phone
  1. iOS
my system is working now, allthough i still occasionally get the stop sign when booting, booting in verbose mode tend to solve this, but it's a bit annoying. Also i have problems with sleep, i get a black screen after sleep. Everything else seems to work
 
Joined
Feb 28, 2015
Messages
130
Motherboard
MSI Z97M Gaming
CPU
Intel Core i7 4790K s1150
Graphics
Asus Strix GTX960 2Gb
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
Hey,

I Successfully installed el Capitan on my system.

I can't seem to get the post-installation right, I'm not sure what settings I should have on/off, booting seems to work randomly at this point. Ethernet is working when booting is achieved, although sound does not work.

My system:
ASUS P8Z68-V-PRO/GEN3
XFX Radeon HD 6870 1GB GDDR5 (x2)
intel i5-2500

Anybody with a similar setup who can help out?

I've got this motherboard fully working with Yosemite in one of my builds.

Did you install the modded BIOS?
 
Joined
Aug 24, 2014
Messages
17
Motherboard
ASUS P8Z68-V PRO/GEN3
CPU
i5-2500
Graphics
6870
Mac
  1. MacBook Pro
Classic Mac
  1. iBook
Mobile Phone
  1. iOS
Yes, i previously installed the modded BIOS when i was running Lion. Booting to Clover works, the problem is after Clover booting into El Capitan.

I have to reboot two or three times everyday, i would let the computer just be on but I sleep in the same room and the fans are a bit noisy.

Or I would put it to sleep, but then I can't wake it up again :headbang:
 
Joined
Apr 7, 2012
Messages
6
Motherboard
Asus Z68 VPRO Gen3
CPU
2500k
Graphics
EVGA GTX 680
Mac
Classic Mac
Mobile Phone
Yes, i previously installed the modded BIOS when i was running Lion. Booting to Clover works, the problem is after Clover booting into El Capitan.

I have to reboot two or three times everyday, i would let the computer just be on but I sleep in the same room and the fans are a bit noisy.

Or I would put it to sleep, but then I can't wake it up again :headbang:

Did you patch the BIOS?

Oh, and I might be able to help with the random booting. For anyone with an Asus P87Z68-V-pro Gen3, use OsxAptioFixDrv, NOT OsxAptioFix2Drv, as a Clover driver. I was having boots fail 3/5 times with "Error Allocating 0x800 pages" and error loading kernel cache on boot, now I don't. Try it!
 
Joined
Apr 9, 2011
Messages
54
Motherboard
Asus P8Z68-V
CPU
i5 2500k
Graphics
Sappire 6870
Mac
Classic Mac
Mobile Phone
Hey, i have similar HW. but not the GEN3, 2500k and Sapphire 6870.

What guide/s have you used to make the installation and post-installation?

I have the modded bios that it worked fine from Yosemite, Mountain ...etc, but now I am starting to learn with Clover for first time.

It worked for me (no GEN3 mobo version). I have used the 2nd legacy efi booter from Clover in Multibeast.
With the first option, I was getting the "forbidden direction" symbol too.

Are USB3 & bluetooth working fine on your setup?

I go to finish the post install now with the audio thing.
 
Status
Not open for further replies.
Top