Contribute
Register

Issue with rear USB ports 2.0 on Sierra MB Asus P7H55-LX

Status
Not open for further replies.
Joined
Jan 27, 2011
Messages
2
Motherboard
Asus P7H55-M LX
CPU
i5
Graphics
GT 210
Mobile Phone
  1. Other
Hi All
Motherboard Asus P7H55-LX. (with last BIOS )
Clover is loader, Installer version: v2.3k r3766. Sierra on it vas installed very well. But is very strange issue with USB ports.
Front ports work always: with and without any hacks, injectors, other solutions,etc(work by default always after clean installation).
Rear ports don’t work.
I tried a lot of solutions on tonymacx and other sites to fix it, for example:
https://www.tonymacx86.com/threads/osx-el-capitan-tips-for-fixing-intel-usb.174002/
https://www.tonymacx86.com/threads/santech-x86-skylake-problem-in-post-install.192690/page-6 etc
but without result.

Rear ports never work besides one exception: If the computer is turned on for the first time a day or randomly after, I think, 100 rebooting( I didn’t catch exact dependence) they one time work. After next time rebooting rear ports don’t work again. In a word rear ports start working very rear and randomly without any changes, fixes, etc and once.

In log I determined root message which shows, that rear ports will not work:

000001.989934 AppleUSB20Hub@1d100000: AppleUSBHub::start: failed to fetch hub descriptor

In IOregistry it looks so:
Port 1d100000 ( rear ) is visible, but can not see the connected devices on it( of course failed descriptor).
Port 1a100000 ( front ) work without any problem always.
Снимок экрана 2017-04-26 в 19.31.44.png

Of course flash installer I run ifrom front port because claver not started from rear port.

In windows system or on maverick all work fine.

Well, which variants to fix this issue and where may be the root cause of the problem?
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,450
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
@zebres3000, please update your profile (personal details) with your build (Motherboard or Model, CPU and Graphics Card).
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.
 
Status
Not open for further replies.
Top