Contribute
Register

[ISSUE] MISSING Bluetooth Controller Transport

Status
Not open for further replies.
Joined
Aug 19, 2014
Messages
10
Motherboard
Intel® HM55 Express Chipset
CPU
Intel® Core™ i7 720QM/620M Processor
Graphics
NVIDIA® GeForce® GTS 360M 1GB GDDR5 VRAM
Mac
Classic Mac
Mobile Phone
Hello, guys.
I created bootable USB with OS X El Capitan.
I tried to use Clover as bootloader v3264, v3270 (Unibeast), v3277 in Legacy mode.

Every time, I've started booting from the USB, I've got an error:
"
Missing Bluetooth Controller Transport

I tried to use really huge number of combinations boot flags such as:
  • kext-dev-mode=1 nv_disable=1 dart=0
  • npci=0x2000 PCIRootUID=1
  • IGPEnabler=Yes UseKernelCache=No
  • -x -v

BUT, when I'm trying to enter into SINGLE USER MODE (-s), it becomes impossible!
My PC hangs each try, so I can't type anything.

HARDWARE:
  • Intel® Core™ i7 720QM/620M Processor
  • Intel® HM55 Express Chipset
  • DDR3 1066/1333 MHz up to 8GB (Intel® Core™ i7 platform)
  • NVIDIA® GeForce® GTS 360M 1GB GDDR5 VRAM
  • SSD Silicon Power V80 120GB
  • ASUS G60JX
  • Detailed information: https://www.asus.com/Notebooks/G60Jx/specifications/

Please, guys, help me, someone.
_____________________________________________________________________________________
IMG_1734.jpgIMG_1735.jpgIMG_1736.jpg
 
Last edited:
Joined
Aug 19, 2014
Messages
10
Motherboard
Intel® HM55 Express Chipset
CPU
Intel® Core™ i7 720QM/620M Processor
Graphics
NVIDIA® GeForce® GTS 360M 1GB GDDR5 VRAM
Mac
Classic Mac
Mobile Phone
Joined
Aug 5, 2013
Messages
647
Motherboard
Gigabyte Z97N-Wifi
CPU
i7-4790K
Graphics
HD4600
i dont' know how to help you but you need to at least add your hardware specs in your profile.
 
Joined
Sep 1, 2014
Messages
2,945
Motherboard
GA-H87N-WIFI
CPU
i7-4790S
Graphics
GT 740
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
Really hard to give good advice without specific hardware info, as someone mentioned.

Missing Bluetooth Controller Transport is not the actual issue; that's just an incidental message.

Is the system hanging? Is it when booting from an install USB or booting to hard drive after installation? How did you prepare the install USB?
 
Joined
Aug 19, 2014
Messages
10
Motherboard
Intel® HM55 Express Chipset
CPU
Intel® Core™ i7 720QM/620M Processor
Graphics
NVIDIA® GeForce® GTS 360M 1GB GDDR5 VRAM
Mac
Classic Mac
Mobile Phone
i dont' know how to help you but you need to at least add your hardware specs in your profile.
I updated the post by adding my hardware spec.


Really hard to give good advice without specific hardware info, and someone mentioned.

Missing Bluetooth Controller Transport is not the actual issue; that's just an incidental message.

Is the system hanging? Is it when booting from an install USB or booting to hard drive after installation? How did you prepare the install USB?
  • ​Yes, system hangs each time I try to boot from the USB.
  • It is when booting from an install USB.
  • My post is based on the Unibeast method which was described there. Clover was installed in Legacy mode, because UEFI is not supported.
 
Last edited:
Joined
Jul 21, 2011
Messages
10
Motherboard
Gigabyte GA-Z77-DSH3 rev 1.0
CPU
Intel Xeon E3-1240v2
Graphics
Zotac Gt430 Zone Edition
Mac
Classic Mac
Mobile Phone
I had the same issue. For me plugging the usb install media in the back usb2-port (the one under the ethernet port) did the trick. When booting from front usb i got a kernel panic at the same time as shown in the image in the first post, but not when plugged into the rear usb port.
Did a Clean Install from there and it went fine... except for my rtl8111 don't recognising any ethernet cables...
 
Status
Not open for further replies.
Top