Contribute
Register

is not registered with iMessage

Joined
Dec 16, 2012
Messages
2
Motherboard
Mountain Lion
CPU
i7-3770K
Graphics
Nvidia GTX670
Mac
Classic Mac
Mobile Phone
Same thing here.

I've a gigabyte up5 th and i can log in into iMessages,i receive all of them but can't send any.

If i logout from messages and login again, i can send messages for something like 10 seconds, after that i can't send them anymore.

It's a little frustrating :( Hope somebody can help with this or maybe mavericks will fix this :)
 
Joined
Mar 22, 2011
Messages
41
Motherboard
EliteBook 8460p
CPU
Core i5 2.29
Graphics
HD3000
Mac
Classic Mac
Mobile Phone
iOS
I am getting the same thing. Was working fine before I rebuilt my machine. Now that I have rebuilt it I am getting the same server encountered an error processing registration, try again later message. GA-EP45-UD3L and MB 5.4.3 with DSDT downloaded from here.

I also have an HP hacbook that I just rebuilt and used the probook installer, it registers with iMessage just fine as do all my regular iOS devices, so I think it might be something with Multibeast.
 
Joined
Mar 7, 2016
Messages
5
Mac
Classic Mac
Mobile Phone
I use iMessage on my iphone and Hackintosh (10.8.3).
Same thing happened to me on August 20.
I did some research
finally, I found out reactivating your iMessage account on your iDevices will solve this problem.


1. close iMessage on your Mac.

2. on your iphone, go to setting- Message, turn off iMessage. Then turn it on again.
(for some users, it will show you "waiting for activation....". it might take couples of hours to complete this process.
it's normal.. just be patient and leave the switch ON because if you turn it off, it will restart the activation process.)


3. after iMessage on iPhone get activated. open iMessage on OSX, it should work now..

Hope this help....:)
This fix still works 3 years later! Thanks!!
 
Joined
Jun 28, 2013
Messages
80
Motherboard
ASUS ROG STRIX Z370-H GAMING
CPU
i3-8350K
Graphics
RX 580
Mac
iMac, MacBook Air, Mac Pro
Mobile Phone
iOS
1. close iMessage on your Mac.

2. on your iphone, go to setting- Message, turn off iMessage. Then turn it on again.
(for some users, it will show you "waiting for activation....". it might take couples of hours to complete this process.
it's normal.. just be patient and leave the switch ON because if you turn it off, it will restart the activation process.)


3. after iMessage on iPhone get activated. open iMessage on OSX, it should work now..
Bravo! This worked for me after doing the "Idiot's guide..." steps, and encountered the "not registered" error. I'm running High Sierra 10.13.2.

UPDATE: While this eliminated the "not registered" error, I'm not quite there yet. Sending SMS messages just hang. Debugging...
 
Last edited:
Joined
May 9, 2016
Messages
1
Bravo! This worked for me after doing the "Idiot's guide..." steps, and encountered the "not registered" error. I'm running High Sierra 10.13.2.

UPDATE: While this eliminated the "not registered" error, I'm not quite there yet. Sending SMS messages just hang. Debugging...
Did you ever end up getting iMessage fully working again? Having trouble figuring this out and I'm truly stumped. Had iMessage working earlier today. Then I tried to get sms transfer to work and s#$t hit the fan.
 
Top