Contribute
Register

IPhone SDK 4.0

Joined
Jun 20, 2010
Messages
7
Mac
Classic Mac
Mobile Phone
I am trying to install XCode and IPhone SDK 4.0 on a stable 10.6.3 installation. I am getting a message from the installer that neither can be installed since they require 10.6.2 or higher version! Prior to this I have been running XCode with the 3.2 SDK without difficulty.

Thoughts on why the installer is not recognizing the correct version or how to correct the problem?

Thanks in advance,
Barry

-----------
GA-H55M-USB3
i3-530
GMA-HD Integrated (1024x768)
 

MacMan

Administrator
Staff member
Joined
Feb 2, 2010
Messages
8,272
Motherboard
ASUS ROG STRIX Z370-E GAMING - 1601 - UEFI
CPU
i7-8700K
Graphics
Vega 64
Mac
MacBook Pro, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
idoco said:
I am trying to install XCode and IPhone SDK 4.0 on a stable 10.6.3 installation. I am getting a message from the installer that neither can be installed since they require 10.6.2 or higher version! Prior to this I have been running XCode with the 3.2 SDK without difficulty.

Thoughts on why the installer is not recognizing the correct version or how to correct the problem?

Thanks in advance,
Barry

-----------
GA-H55M-USB3
i3-530
GMA-HD Integrated (1024x768)
Installed with no problems on 10.6.3.
 
Joined
Jun 20, 2010
Messages
7
Mac
Classic Mac
Mobile Phone
MacMan,

Looking a little closer when I click on the "About My Mac" it says that the version is 10.6 (not 10.6.3). So looking at the installation disk I see that it is 10.6 (not 10.6.3)!

Guess I'll have to upgrade to 10.6.4 in order to run the newer SDK (or just continue with the 3.2 SDK).

Barry

-----------
GA-H55M-USB3
i3-530
GMA-HD Integrated (1024x768)
 
Joined
Jun 20, 2010
Messages
7
Mac
Classic Mac
Mobile Phone
OK. Works now. Feel really stupid :crazy:

Barry

-----------
GA-H55M-USB3
i3-530
GMA-HD Integrated (1024x768)
 
Top