Contribute
Register

Internet stops working and have to restart my router and computer to get it to work.

Status
Not open for further replies.
Joined
Jan 28, 2012
Messages
1
Motherboard
Mountain Lion
CPU
3.4 GHz Intel Core i7
Graphics
NVIDIA GeForce GTX 670 2048 MB
Mac
Classic Mac
Mobile Phone
  1. iOS
This does not happen every time I turn my hackintosh on but it does happen pretty often. When I turn on my computer sometimes the internet does not work, so I have to restart my hackintosh and my router at the same time to get it to work. Also this may be unrelated, but if I have to restart my router while my hackintosh is on I have to restart my computer also because the hackintosh will loose internet and not get it back. I am using a lan cable from my router connected to my mother board. Im using the ethernet controller on the motherboard, and this "RealtekRTL81xx.kext" as the kext. I also apologize if I messed anything up or missed something, this is my first time posting.

Motherboard
GA-Z68X-UD3H-B3
3.4 GHz Intel Core i7
16 GB 1333 MHz DDR3
NVIDIA GeForce GTX 670 2048 MB
Linksys E4200
 
Joined
Jan 13, 2013
Messages
1
Motherboard
arch linux
CPU
i5
Graphics
hd3000
Mac
Classic Mac
Mobile Phone
Hello,

I was also having the same issue.
First started with the lnx2mac driver, but at bootup, I was not always having internet connection. (it was happening with dhcp and manual set up).

Now I am with RealtekRTL driver.
With dhcp activated, sometimes at bootup I also get no internet connection at all.
Try to configure your network under the manual mode, with ip address, subnet mask, router address and dns.

Go to disk utility and repare permissions.
Also download kext utility and rebuild the cache.

This is what I did and with manual ip, in the last 2 days I am having no issues at all.

Regards,
 
Status
Not open for further replies.
Top