Contribute
Register

IntelMausiEthernet.kext Is Creating a Kernel Panic

Joined
Dec 16, 2016
Messages
123
Motherboard
Msi z270 pro carbon
CPU
i7 7700k
Graphics
RX 580 + GTX 1080
Mac
iMac, MacBook Pro, Mac mini
Mobile Phone
Android
I can confirm that my issue is DVI. I don't have any signal trough, DVI. Any suggestion?
 
Joined
Dec 16, 2014
Messages
324
Motherboard
ASUS TUF Z390M-PRO Gaming
CPU
i5-9600K
Graphics
RX 580
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Power Mac
Mobile Phone
iOS
How can I solve this panic with intelmausi...
Post an image of the kernel panic by selecting verbose mode (space bar and select verbose) when you boot Clover ...
 
Joined
Dec 16, 2016
Messages
123
Motherboard
Msi z270 pro carbon
CPU
i7 7700k
Graphics
RX 580 + GTX 1080
Mac
iMac, MacBook Pro, Mac mini
Mobile Phone
Android
I solved coping in the kext in other instead than system/extention. Now I need to solve the problem of no signal trough Display Port with last revision of Clover.
 
Last edited:
Joined
Apr 26, 2014
Messages
146
Motherboard
GA-X58A-UD7
CPU
W3680
Graphics
GTX 760
Mac
iMac
Classic Mac
Performa, Power Mac, PowerBook
I had a similar issue, it seemed Display Port was kinda frozen but it always worked fine.
I solved connecting my 4K display via DVI cable, when the system fully loaded I added the Display Port cable along the DVI, still nothing. Powered off, removed the DVI cable, booted the PC and the DP cable worked.
 
Joined
Dec 16, 2016
Messages
123
Motherboard
Msi z270 pro carbon
CPU
i7 7700k
Graphics
RX 580 + GTX 1080
Mac
iMac, MacBook Pro, Mac mini
Mobile Phone
Android
I have to monitor connected , I tried every think but nothing, I'm not bother now because I still use Mojave
 
Joined
Feb 19, 2018
Messages
425
Motherboard
Gigabyte Z390 Aorus Master
CPU
i9-9900K
Graphics
RX 580
Mac
iMac, MacBook, MacBook Air, MacBook Pro, Mac Pro
Classic Mac
Apple, eMac, iMac, Power Mac, PowerBook, Xserve
Mobile Phone
iOS, Other
I solved coping in the kext in other instead than system/extention. Now I need to solve the problem of no signal trough Display Port with last revision of Clover.
Surely the kext should be in L/E and not S/L/E.
 
Joined
Dec 16, 2016
Messages
123
Motherboard
Msi z270 pro carbon
CPU
i7 7700k
Graphics
RX 580 + GTX 1080
Mac
iMac, MacBook Pro, Mac mini
Mobile Phone
Android
I know that but if I copy in L/E Is going on panic , keeping in other is not panic and I have Ethernet , is just a beta so I don't mind for now , but I still have the problem of display port not working after clover update
 
Joined
Feb 19, 2018
Messages
425
Motherboard
Gigabyte Z390 Aorus Master
CPU
i9-9900K
Graphics
RX 580
Mac
iMac, MacBook, MacBook Air, MacBook Pro, Mac Pro
Classic Mac
Apple, eMac, iMac, Power Mac, PowerBook, Xserve
Mobile Phone
iOS, Other
I know that but if I copy in L/E Is going on panic , keeping in other is not panic and I have Ethernet , is just a beta so I don't mind for now , but I still have the problem of display port not working after clover update
You said you had them in the SYSTEM extensions folder, they don't go in there, they go in LIBRARY/Extensions, ie NOT SYSTEM
 
Joined
Dec 16, 2016
Messages
123
Motherboard
Msi z270 pro carbon
CPU
i7 7700k
Graphics
RX 580 + GTX 1080
Mac
iMac, MacBook Pro, Mac mini
Mobile Phone
Android
Sorry I probably mistake to write
 
Top