Contribute
Register

IntelMausiEthernet.kext Is Creating a Kernel Panic

Joined
Dec 16, 2016
Messages
123
Motherboard
Msi z270 pro carbon
CPU
i7 7700k
Graphics
RX 580 + GTX 1080
Mac
iMac, MacBook Pro, Mac mini
Mobile Phone
Android
Installed all working perfectly , IntelMausiEthernet.kext creat me kernel panic on boot
 
Joined
Jan 13, 2013
Messages
27
Motherboard
GA-H97N-WIFI
CPU
i7-4790
Graphics
Radeon RX 570 8 GB
Mobile Phone
iOS
try the latest clover 5033
Unfortunately, I can't seem to do that. When I run Clover_v2.5k_r5033.pkg I get an error that: This package is incompatible with this version of macOS. If I tell it to install anyway it will give me the error that: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
22,900
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Unfortunately, I can't seem to do that. When I run Clover_v2.5k_r5033.pkg I get an error that: This package is incompatible with this version of macOS. If I tell it to install anyway it will give me the error that: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.
Allow apps downloaded from : Anywhere

Allow.png


Code:
sudo spctl --master-disable
 
Joined
Dec 16, 2014
Messages
324
Motherboard
ASUS TUF Z390M-PRO Gaming
CPU
i5-9600K
Graphics
RX 580
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Power Mac
Mobile Phone
iOS
try the latest clover 5033
For Clover 5033 and Catalina Beta 3/4 - which drivers:

Standard?

or

Customize:

Which Memory Drivers:
OsxAptioFix3Drv?
OsxAptioFixDrv?

Also, is the config.plist good to go?

TIA
 
Last edited:
Joined
Sep 1, 2016
Messages
336
Motherboard
GA-Z170N Gaming 5
CPU
i7-6700K
Graphics
RX 580
For Clover 5033 and Catalina Beta 3/4 - which drivers:

Standard?

or

Customize:

Which Memory Drivers:
OsxAptioFix3Drv?
OsxAptioFixDrv?

Also, is the config.plist good to go?

TIA
I'm not an expert, but you can see my system (Gigabyte) in my sig. I successfully installed 5033 (I'm on Catalina Beta 4), and here's what's in the Drivers/UEFI folder:

ApfsDriverLoader.efi
AudioDxe.efi
DataHubDxe.efi
FSInject.efi
OsxAptioFix3Drv.efi
SMCHelper.efi
VBoxExt2.efi
VBoxHfs.efi

That's essentially what had been in my 4092 Drivers-64 folder before I updated. I chose OsxAptioFix3Drv.efi for no other reason than it's the newest, but I booted up just fine, and everything appears operational... so, take that for what it's worth.
 
Last edited:
Joined
Dec 16, 2016
Messages
123
Motherboard
Msi z270 pro carbon
CPU
i7 7700k
Graphics
RX 580 + GTX 1080
Mac
iMac, MacBook Pro, Mac mini
Mobile Phone
Android
I had the same issue with 10.14.4 -> 10.14.5; try in Terminal the following command:
Code:
sudo kextcache -i /
and reboot.
I tried your sugestion but still the same issue.
Now I also have problem to show multi screen, tomorrow I will check if is the Dvi that is not detected or is also the HDMI , is strange because on boot is recognized as primary display
 
Joined
Dec 16, 2016
Messages
123
Motherboard
Msi z270 pro carbon
CPU
i7 7700k
Graphics
RX 580 + GTX 1080
Mac
iMac, MacBook Pro, Mac mini
Mobile Phone
Android
How can I solve this panic with intelmausi...
 
Top