Contribute
Register

Intel UHD 630 Graphics (0x3e918086 i3-8100) Native support with GfxId Injection

Status
Not open for further replies.

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,659
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
my storage device is in legacy mode in bios should I change that to uefi?? does it have anything to do with it at all??

You should definitely be in EFI mode.
 
Joined
Jul 24, 2018
Messages
27
Motherboard
Gigabyte B360 AORUS GAMING 3 WIFI (rev. 1.0)
CPU
i5-8400k
Graphics
UHD 630, GTX-1050 Ti
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
That shouldn't make any difference. You should check /Library/Extensions/ to make sure that you don't have any hackintosh kexts in there if you are using my EFI folder.
I just emptied the folder now rebooting
 
Joined
Jul 24, 2018
Messages
27
Motherboard
Gigabyte B360 AORUS GAMING 3 WIFI (rev. 1.0)
CPU
i5-8400k
Graphics
UHD 630, GTX-1050 Ti
Mac
  1. MacBook Air
Mobile Phone
  1. iOS

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,659
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
did rebooted successful emptied the /library/extensions/ but no successs

No, don't empty it... Just make sure hackintosh kexts are not in there. There are some kexts that are there by default and should stay there.
 
Joined
Jan 3, 2012
Messages
12
Motherboard
Gigabyte H370M-DS3H
CPU
i3-8100
Graphics
UHD 630
Mac
  1. iMac
  2. Mac Pro
Mobile Phone
  1. Android
Hello everyone ... and sorry for my english !!
It's been 2 days since I can not get HighSierra 10.13.6 to correctly recognize my integrated graphics card on the gigabyte h370m-ds3h motherboard with i3-8100 processor. I use only one monitor connected to the vga port.
I do not know what to do ... if anyone wanted to help me I would be grateful!
Thank you
 

Attachments

  • debug_6479.zip
    234.1 KB · Views: 129
  • Schermata 2018-08-12 alle 10.48.51.png
    Schermata 2018-08-12 alle 10.48.51.png
    128.2 KB · Views: 336
  • Schermata 2018-08-12 alle 10.49.25.png
    Schermata 2018-08-12 alle 10.49.25.png
    77.3 KB · Views: 294
  • Schermata 2018-08-12 alle 10.50.10.png
    Schermata 2018-08-12 alle 10.50.10.png
    23.1 KB · Views: 225
  • EFI.zip
    20.5 MB · Views: 119
Joined
Dec 26, 2015
Messages
38
Motherboard
MSI H310M Pro - VH
CPU
i3 8100
Graphics
UHD 630 / GT 610
Mac
  1. iMac
Mobile Phone
  1. iOS
Hello everyone ... and sorry for my english !!
It's been 2 days since I can not get HighSierra 10.13.6 to correctly recognize my integrated graphics card on the gigabyte h370m-ds3h motherboard with i3-8100 processor. I use only one monitor connected to the vga port.
I do not know what to do ... if anyone wanted to help me I would be grateful!
Thank you

VGA is an analog output not recommended for Hackintosh and I think I read somewhere if I'm correct not even supported. You will have to use a digital output and then try with different IDs .... But I am In the same boat with no integrated graphics acceleration ...
 
Joined
Jan 3, 2012
Messages
12
Motherboard
Gigabyte H370M-DS3H
CPU
i3-8100
Graphics
UHD 630
Mac
  1. iMac
  2. Mac Pro
Mobile Phone
  1. Android
VGA is an analog output not recommended for Hackintosh and I think I read somewhere if I'm correct not even supported. You will have to use a digital output and then try with different IDs .... But I am In the same boat with no integrated graphics acceleration ...

switch to hdmi port but nothing has changed!
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,973
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
switch to hdmi port but nothing has changed!
Make sure that the DVMT setting is at least 64MB in your BIOS settings.
 
Joined
Oct 23, 2011
Messages
232
Motherboard
Asus ROG Strix Z390-I
CPU
i9-9900K OC 5GHz
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
You don't need both FakePCIID. Use latest version of Lilu + WhatEvergreen (you don't anymore need IntelGraphicsFixup).
Also try enabling "Inject Intel" via Clover Configurator
 
Status
Not open for further replies.
Top