Contribute
Register

Intel NUC 10 Frost Canyon

Joined
Jul 27, 2020
Messages
8
Motherboard
Intel Frost Canyon NUC
CPU
Core i5
Graphics
IGD
This is what my EFI partition looks like. I have the subfolders of APPLE, BOOT, and OC.
Screen Shot 2020-07-27 at 1.26.05 PM.png
 

Leesureone

Moderator
Joined
Feb 21, 2010
Messages
2,780
Motherboard
Asus B550 Rog Strix Gaming i
CPU
Ryzen 9 5900X
Graphics
Gigabyte 6800XT OC
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Joined
Jul 27, 2020
Messages
8
Motherboard
Intel Frost Canyon NUC
CPU
Core i5
Graphics
IGD
Looks like I didn't have everything on the EFI partition under an EFI root folder. Fixed that, installer is now booting.

Thanks guys!
 

Leesureone

Moderator
Joined
Feb 21, 2010
Messages
2,780
Motherboard
Asus B550 Rog Strix Gaming i
CPU
Ryzen 9 5900X
Graphics
Gigabyte 6800XT OC
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Looks like I didn't have everything on the EFI partition under an EFI root folder. Fixed that, installer is now booting.

Thanks guys!

Great
 
Joined
Jul 29, 2020
Messages
3
Motherboard
ASRock Z390 Phantom Gaming-ITX/ac
CPU
i7-9900K
Graphics
RX 6800
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
hi,
if it can be useful this is my last efi
.... sorry for my english....


Hello, I am a newbie, I am using the EFI file you provided, It’s working fine.

But there is a problem, I am using Docker, when I was pulling some images, it always end with ‘checksum fails’ .I found the issue on Github(https://github.com/docker/for-mac/issues/4654), someone solved the problem by deleting the contents of the Cpuid1Data and Cpuid1Mask values.
But when I try to delete the two data, the system boot failed, Can you give me some ideas? Thank you very much!
 
Joined
May 30, 2020
Messages
97
Motherboard
Intel NUC10i7FNB
CPU
i7-10710U
Graphics
UHD 630
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Hello, I am a newbie, I am using the EFI file you provided, It’s working fine.

But there is a problem, I am using Docker, when I was pulling some images, it always end with ‘checksum fails’ .I found the issue on Github(https://github.com/docker/for-mac/issues/4654), someone solved the problem by deleting the contents of the Cpuid1Data and Cpuid1Mask values.
But when I try to delete the two data, the system boot failed, Can you give me some ideas? Thank you very much!
Try this https://www.tonymacx86.com/threads/intel-nuc-10-frost-canyon.289485/post-2153839
 
Top