Intel HD Graphics 4600 VGA

Discussion in 'Yosemite Desktop Support' started by dientonsini28, Feb 13, 2018.

  1. dientonsini28

    dientonsini28

    Joined:
    Nov 26, 2016
    Messages:
    3
    Motherboard:
    AsRock H81M-VG4 R2.0
    CPU:
    Intel Core i7 4770
    Graphics:
    Intel HD Graphics 4600
    Feb 13, 2018 at 5:10 PM #1
    dientonsini28

    dientonsini28

    Joined:
    Nov 26, 2016
    Messages:
    3
    Motherboard:
    AsRock H81M-VG4 R2.0
    CPU:
    Intel Core i7 4770
    Graphics:
    Intel HD Graphics 4600
    I need help, i recently installed OS X Yosemite 10.10.1 on my desktop computer that it haves Intel Core i7, The graphics card is Intel HD Graphics 4600, in some forums, i read that i need the HDMI, DisplayPort or DVI port, but i don't have anyone of this in my motherboard, someone can help me to install the kexts of the graphic card in VGA port?
     
    Last edited: Feb 14, 2018
  2. BreBo

    BreBo Moderator

    Joined:
    Oct 17, 2011
    Messages:
    7,838
    Motherboard:
    Gigabyte GA-Z87X-OC
    CPU:
    Intel Core i7-4770K
    Graphics:
    Asus GeForce GTX 970
    Feb 13, 2018 at 8:02 PM #2
    BreBo

    BreBo Moderator

    Joined:
    Oct 17, 2011
    Messages:
    7,838
    Motherboard:
    Gigabyte GA-Z87X-OC
    CPU:
    Intel Core i7-4770K
    Graphics:
    Asus GeForce GTX 970
    @dientonsini28, please update your profile (personal details) with your Motherboard, CPU and Graphics Card.
    If you have a prebuilt computer enter make and model instead of motherboard (Mobo).
     
  3. dientonsini28

    dientonsini28

    Joined:
    Nov 26, 2016
    Messages:
    3
    Motherboard:
    AsRock H81M-VG4 R2.0
    CPU:
    Intel Core i7 4770
    Graphics:
    Intel HD Graphics 4600
    Feb 14, 2018 at 5:08 AM #3
    dientonsini28

    dientonsini28

    Joined:
    Nov 26, 2016
    Messages:
    3
    Motherboard:
    AsRock H81M-VG4 R2.0
    CPU:
    Intel Core i7 4770
    Graphics:
    Intel HD Graphics 4600
    Sorry, somethings in my profile i didn't uploaded yet. In the motherboard doesn't says my model, the model is H81M-VG4 R2.0
     
  4. Jamesbond007

    Jamesbond007

    Joined:
    May 21, 2011
    Messages:
    3,513
    Motherboard:
    Gigabyte Z270X-UD5
    CPU:
    Intel Core i7 7700K
    Graphics:
    Galaxy GTX760
    Mac:
    Mac mini
    Mobile Phone:
    iOS
    Feb 14, 2018 at 10:07 AM #4
    Jamesbond007

    Jamesbond007

    Joined:
    May 21, 2011
    Messages:
    3,513
    Motherboard:
    Gigabyte Z270X-UD5
    CPU:
    Intel Core i7 7700K
    Graphics:
    Galaxy GTX760
    Mac:
    Mac mini
    Mobile Phone:
    iOS
    VGA won't work as Apple had not used it in its Macs for a long time. You need to get a supported graphics card.
     
  5. dientonsini28

    dientonsini28

    Joined:
    Nov 26, 2016
    Messages:
    3
    Motherboard:
    AsRock H81M-VG4 R2.0
    CPU:
    Intel Core i7 4770
    Graphics:
    Intel HD Graphics 4600
    Feb 15, 2018 at 2:51 AM #5
    dientonsini28

    dientonsini28

    Joined:
    Nov 26, 2016
    Messages:
    3
    Motherboard:
    AsRock H81M-VG4 R2.0
    CPU:
    Intel Core i7 4770
    Graphics:
    Intel HD Graphics 4600
    Can i use a NVIDIA GeForce 9300 in my yosemite?
    It's the only one that i have.
     
    Last edited: Feb 16, 2018

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice