Contribute
Register

Intel HD 620 only 7MB

Joined
Mar 6, 2018
Messages
2
CPU
Intel Core i5-8250U 1.60 Ghz
Graphics
Intel HD Grafic UHD 620
Hi guys i've a problem. I've just installed hackintosh in my notebook, and graphics doesn't work very well. I have Intel HD 620 grafic but it has only 7MB of VRAM. I have set up ig-platform-id in 0x59160000 and fake ID/intelGFX in 0x59160000 and VRAM in 1530MB but it doesn't work. Please help me

PS. I enclose config.plist file and 2 screenshot.
 

Attachments

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hi guys i've a problem. I've just installed hackintosh in my notebook, and graphics doesn't work very well. I have Intel HD 620 grafic but it has only 7MB of VRAM. I have set up ig-platform-id in 0x59160000 and fake ID/intelGFX in 0x59160000 and VRAM in 1530MB but it doesn't work. Please help me

PS. I enclose config.plist file and 2 screenshot.
The ig-platform-id you're using, 0x59168086, is invalid
(note actual id you're using is different than the one you claim to be using).
Note also: FakeID/IntelGFX=0x59160000 is also wrong.
No expectation of working graphics with invalid ig-platform-id (it disables the graphics kexts).
See guide for correct plists:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/
 
Joined
Mar 6, 2018
Messages
2
CPU
Intel Core i5-8250U 1.60 Ghz
Graphics
Intel HD Grafic UHD 620
Which ig-flat-id and FakeID / IntelGFX should I use?
And another question, where i can find the header data for 0x59160000 (or my ig-platform-id)
Thaks
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Joined
Sep 21, 2011
Messages
255
Motherboard
laptop dell 7348,dell 7559 UHD...desktop asrock H97M anniversary edition
CPU
laptop-i7 --. 6700HQ..i5-5200U...desktop -i7-4790k
Graphics
intel hd-5500,530 . desktop --palit nvidia gtx 1060 6gb ram
Mac
iMac, MacBook Air, MacBook Pro
Mobile Phone
Android
I have installed mojavr on dell 7472 suceesfully but the intel hd 620 has only 620 mb..no q1/q2 acceleration cannot get 1080 p resolution...what's the solution ?
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
I have installed mojavr on dell 7472 suceesfully but the intel hd 620 has only 620 mb..no q1/q2 acceleration cannot get 1080 p resolution...what's the solution ?
No "Problem Reporting" files attached.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
Use the gen_debug.sh tool mentioned in the FAQ, that way it is less likely you'll omit something.
 
Joined
Sep 21, 2011
Messages
255
Motherboard
laptop dell 7348,dell 7559 UHD...desktop asrock H97M anniversary edition
CPU
laptop-i7 --. 6700HQ..i5-5200U...desktop -i7-4790k
Graphics
intel hd-5500,530 . desktop --palit nvidia gtx 1060 6gb ram
Mac
iMac, MacBook Air, MacBook Pro
Mobile Phone
Android
is there other way to get the preallocation variable dvmt of dell 7472 hd 620 since the bios file of dell 7472 cannot be extracted not like before
 
Joined
Jun 27, 2017
Messages
93
Motherboard
Dell Kaby Lake-Y PCH
CPU
Intel Core i7 7500U
Graphics
Intel HD Graphics 620
Mobile Phone
Other
The ig-platform-id you're using, 0x59168086, is invalid
(note actual id you're using is different than the one you claim to be using).
Note also: FakeID/IntelGFX=0x59160000 is also wrong.
No expectation of working graphics with invalid ig-platform-id (it disables the graphics kexts).
See guide for correct plists:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/
Hi my dear friend! how i know you are expert in hackintosh, maybe you can give a light about my problem.
I installed the Catalina and everything is working fine, except my graphics man.
this is my Notebook Model:
Dell Kaby Lake-Y PCH
CPUIntel Core i7 7500U
GraphicsIntel HD Graphics 620

I don't know why but my graphics is not working, it's slow..

I folow this steps:

And attached my log files.
Do you have any suggestion to help me? thanks alot Rehabman!
 

Attachments

Top