Contribute
Register

Intel HD 4600 only has 7mb on Mojave 10.14.3

Joined
May 28, 2016
Messages
5
Motherboard
H170 PRO GAMING
CPU
i5 6600 + 8 Gb Kingston Fury
Graphics
Intel 530
Hello friends.
I'm here because my iGPU only has 7mb and I can't use properly this desktop. I know that exists Hackintool because I tried but it is impossible for me. Multibeast was used too...Actually I have Lilu and Whatevergreen...

My configuration:
ASUS H61m plus
Intel Core i5 4590
16GB RAM
128GB SSD Samsung Evo 850
Intel HD 4600 (iGPU)

Thanks a lot for your help.
 

Attachments

Last edited:

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
20,312
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Joined
May 28, 2016
Messages
5
Motherboard
H170 PRO GAMING
CPU
i5 6600 + 8 Gb Kingston Fury
Graphics
Intel 530
True .
Sorry, my mistake...
 

jaymonkey

Moderator
Joined
Aug 27, 2011
Messages
2,600
Motherboard
ASRock-Z97 EX6
CPU
i7-4790K OC @ 4.8GHz
Graphics
Vega 64LC + HD4600
Mac
MacBook Air, MacBook Pro
Mobile Phone
Android, iOS
I'm here because my iGPU only has 7mb and I can't use properly this desktop. I know that exists Hackintool because I tried but it is impossible for me. Multibeast was used too...Actually I have Lilu and Whatevergreen...

@SAXTER,

The Azul Framebuffer can be tricky to get working correctly.

For HD 4600 IGPU try using PlatfromID 0x0D220003 instead of 0x04160000.
Worked for me on three HD 4600 systems.

See the Special note on the HD 4600 IGPU in the WhatEverGreen section of this guide :-


Cheers
Jay
 
Top