Intel HD 4600 Desktop Clover settings

Discussion in 'General Help' started by jayjoshi, Feb 23, 2018.

  1. gulios

    gulios

    Joined:
    Apr 21, 2012
    Messages:
    261
    Motherboard:
    Asus UX430UA (Clover)
    CPU:
    i7-7500U
    Graphics:
    HD 620
    Mac:
    iMac, MacBook Air, MacBook Pro
    Mobile Phone:
    iOS
    Nov 25, 2018 at 9:05 AM #11
    gulios

    gulios

    Joined:
    Apr 21, 2012
    Messages:
    261
    Motherboard:
    Asus UX430UA (Clover)
    CPU:
    i7-7500U
    Graphics:
    HD 620
    Mac:
    iMac, MacBook Air, MacBook Pro
    Mobile Phone:
    iOS
  2. fegasa11

    fegasa11

    Joined:
    May 16, 2013
    Messages:
    75
    Motherboard:
    Lenovo Ideapad 330-15IKB
    CPU:
    i7-8550U
    Graphics:
    UHD620 and Radeon 530
    Mobile Phone:
    iOS
    Nov 25, 2018 at 2:46 PM #12
    fegasa11

    fegasa11

    Joined:
    May 16, 2013
    Messages:
    75
    Motherboard:
    Lenovo Ideapad 330-15IKB
    CPU:
    i7-8550U
    Graphics:
    UHD620 and Radeon 530
    Mobile Phone:
    iOS
  3. RehabMan

    RehabMan Moderator

    Joined:
    May 3, 2012
    Messages:
    190,225
    Motherboard:
    Intel DH67BL
    CPU:
    Core i7-2600K
    Graphics:
    Intel HD 3000
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    Nov 25, 2018 at 2:57 PM #13
    RehabMan

    RehabMan Moderator

    Joined:
    May 3, 2012
    Messages:
    190,225
    Motherboard:
    Intel DH67BL
    CPU:
    Core i7-2600K
    Graphics:
    Intel HD 3000
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    Off-topic. This thread titled "Intel HD 4600 Desktop Clover settings".
     
  4. fegasa11

    fegasa11

    Joined:
    May 16, 2013
    Messages:
    75
    Motherboard:
    Lenovo Ideapad 330-15IKB
    CPU:
    i7-8550U
    Graphics:
    UHD620 and Radeon 530
    Mobile Phone:
    iOS
    Nov 25, 2018 at 4:43 PM #14
    fegasa11

    fegasa11

    Joined:
    May 16, 2013
    Messages:
    75
    Motherboard:
    Lenovo Ideapad 330-15IKB
    CPU:
    i7-8550U
    Graphics:
    UHD620 and Radeon 530
    Mobile Phone:
    iOS
    My sincere apologies
     
  5. dodo

    dodo

    Joined:
    Jun 23, 2010
    Messages:
    51
    Motherboard:
    GA-Z370XP-SLI
    CPU:
    I7-8700K
    Graphics:
    RX 580
    Mac:
    MacBook Air, MacBook Pro
    Mobile Phone:
    Android, iOS
    Dec 7, 2018 at 4:54 PM #15
    dodo

    dodo

    Joined:
    Jun 23, 2010
    Messages:
    51
    Motherboard:
    GA-Z370XP-SLI
    CPU:
    I7-8700K
    Graphics:
    RX 580
    Mac:
    MacBook Air, MacBook Pro
    Mobile Phone:
    Android, iOS
    I have kind of the same issue, please advise

    1 Machine
    Mobo: GA-Z97X-UD7 TH
    CPU: I7 4790K
    GPU: GTX 760
    Running High Sierra 10.13.6 (17G4015) new one.
    if I want to use 2 GPU (iGPU 4200 and GTX 760) and enable iGPU in the Bios I couldn't boot into clover at all, it gets stuck with a memory error.

    2 Machine
    Mobo: GA-Z370XP-SLI
    CPU: I7 8700K
    GPU: MSI Radion RX 580 8GB OC
    Running Mojave 10.14.1
    I am able to enable the 2 GPU (iGPU and RX 580) I have full Hardware Encode/Decode support. use the latest unibeast and multibeast for Mojave.
     
  6. Gigamaxx

    Gigamaxx

    Joined:
    May 15, 2016
    Messages:
    3,708
    Motherboard:
    GIGABYTE Z170M D3H
    CPU:
    I5 6500
    Graphics:
    RX 480
    Mac:
    iMac
    Dec 7, 2018 at 5:10 PM #16
    Gigamaxx

    Gigamaxx

    Joined:
    May 15, 2016
    Messages:
    3,708
    Motherboard:
    GIGABYTE Z170M D3H
    CPU:
    I5 6500
    Graphics:
    RX 480
    Mac:
    iMac
    On machine 1
    Are you using web drivers? Uninstall if you are for testing.
    In clover Devices set Intel ID 0x000000000, inject Intel = false, set ig platform ID 0x0a260006, or try with 0x0d230003?
     
  7. dodo

    dodo

    Joined:
    Jun 23, 2010
    Messages:
    51
    Motherboard:
    GA-Z370XP-SLI
    CPU:
    I7-8700K
    Graphics:
    RX 580
    Mac:
    MacBook Air, MacBook Pro
    Mobile Phone:
    Android, iOS
    Dec 8, 2018 at 5:21 PM #17
    dodo

    dodo

    Joined:
    Jun 23, 2010
    Messages:
    51
    Motherboard:
    GA-Z370XP-SLI
    CPU:
    I7-8700K
    Graphics:
    RX 580
    Mac:
    MacBook Air, MacBook Pro
    Mobile Phone:
    Android, iOS
    I was not using web Drivers so did not uninstall anything.
    per your suggestion, I did add ig platform ID 0x0a260006 and now I am getting full H.264 support but still no HEVC support.
     
  8. BreBo

    BreBo Moderator

    Joined:
    Oct 17, 2011
    Messages:
    8,847
    Motherboard:
    Gigabyte GA-Z87X-OC
    CPU:
    i7-4770K
    Graphics:
    GTX 970
    Dec 9, 2018 at 8:15 PM #18
    BreBo

    BreBo Moderator

    Joined:
    Oct 17, 2011
    Messages:
    8,847
    Motherboard:
    Gigabyte GA-Z87X-OC
    CPU:
    i7-4770K
    Graphics:
    GTX 970
  9. Gigamaxx

    Gigamaxx

    Joined:
    May 15, 2016
    Messages:
    3,708
    Motherboard:
    GIGABYTE Z170M D3H
    CPU:
    I5 6500
    Graphics:
    RX 480
    Mac:
    iMac
    Dec 9, 2018 at 8:31 PM #19
    Gigamaxx

    Gigamaxx

    Joined:
    May 15, 2016
    Messages:
    3,708
    Motherboard:
    GIGABYTE Z170M D3H
    CPU:
    I5 6500
    Graphics:
    RX 480
    Mac:
    iMac

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice