Intel HD 3000 Desktop Sierra No Boot

Discussion in 'Graphics' started by aginn, Oct 8, 2017.

  1. aginn

    aginn

    Joined:
    Sep 29, 2017
    Messages:
    3
    Mobo:
    Gigabyte GA-z68m-d2h U1G (Clover)
    CPU:
    i7-2600k z68
    Graphics:
    HD 3000
    Oct 8, 2017 at 2:09 AM #1
    aginn

    aginn

    Joined:
    Sep 29, 2017
    Messages:
    3
    Mobo:
    Gigabyte GA-z68m-d2h U1G (Clover)
    CPU:
    i7-2600k z68
    Graphics:
    HD 3000
    I have been trying to get this to work for a week now but despite all of my searching I have not been able to get Sierra to boot with Intel HD 3000 graphics... What's currently happening is that I get to ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 and then my monitor disconnects. I can boot by setting Intel HD Graphics Fake ID to 0x12345678 but obviously that is not fully utilizing the integrated graphics.

    I have seen a lot of posts by RehabMan regarding this issue and have followed this guide here with no success: https://www.tonymacx86.com/threads/...-fix-for-os-x-el-capitan-using-clover.176946/

    I am running a GA-z68m-d2h motherboard with the uefi bios.
    -DVMT Pre-Alloc set to 64m
    -DVMT Total Memory Size set to MAX
    -all other settings are following the bios guide for sierra

    I have tried HDMI and DVI with same results. My current config.plist is attached.
     

    Attached Files:

  2. RehabMan

    RehabMan Moderator

    Joined:
    May 3, 2012
    Messages:
    159,653
    Mobo:
    Intel DH67BL
    CPU:
    Core i7-2600K
    Graphics:
    Intel HD 3000
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    Oct 8, 2017 at 3:24 PM #2
    RehabMan

    RehabMan Moderator

    Joined:
    May 3, 2012
    Messages:
    159,653
    Mobo:
    Intel DH67BL
    CPU:
    Core i7-2600K
    Graphics:
    Intel HD 3000
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    "Problem Reporting" files are incomplete.
    Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
    https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
     
  3. aginn

    aginn

    Joined:
    Sep 29, 2017
    Messages:
    3
    Mobo:
    Gigabyte GA-z68m-d2h U1G (Clover)
    CPU:
    i7-2600k z68
    Graphics:
    HD 3000
    Oct 9, 2017 at 2:17 AM #3
    aginn

    aginn

    Joined:
    Sep 29, 2017
    Messages:
    3
    Mobo:
    Gigabyte GA-z68m-d2h U1G (Clover)
    CPU:
    i7-2600k z68
    Graphics:
    HD 3000
    x
     
    Last edited: Oct 9, 2017
  4. aginn

    aginn

    Joined:
    Sep 29, 2017
    Messages:
    3
    Mobo:
    Gigabyte GA-z68m-d2h U1G (Clover)
    CPU:
    i7-2600k z68
    Graphics:
    HD 3000
    Oct 9, 2017 at 2:40 AM #4
    aginn

    aginn

    Joined:
    Sep 29, 2017
    Messages:
    3
    Mobo:
    Gigabyte GA-z68m-d2h U1G (Clover)
    CPU:
    i7-2600k z68
    Graphics:
    HD 3000

    Attached Files:

  5. RehabMan

    RehabMan Moderator

    Joined:
    May 3, 2012
    Messages:
    159,653
    Mobo:
    Intel DH67BL
    CPU:
    Core i7-2600K
    Graphics:
    Intel HD 3000
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    Oct 9, 2017 at 4:18 AM #5
    RehabMan

    RehabMan Moderator

    Joined:
    May 3, 2012
    Messages:
    159,653
    Mobo:
    Intel DH67BL
    CPU:
    Core i7-2600K
    Graphics:
    Intel HD 3000
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    Your bootlog shows i7-2600, not i7-2600k (your profile is inaccuate).
    The i7-2600 is HD2000, not HD3000 (compare to i7-2600k which is HD3000).
    HD2000 not supported.
    This is clearly shown in your bootlog:
    Code (Text):

    0:100  0:000  BrandString = Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
    ...
    0:100  0:000  PCI (00|00:02.00) : 8086 0102 class=030000
    0:100  0:000   - GFX: Model=Intel HD Graphics 2000 (Intel)
     
     

Share This Page