Contribute
Register

Intel Hades Canyon NUC?

Joined
Jun 28, 2011
Messages
35
Mac
MacBook Pro, Mac mini
Mobile Phone
iOS,
Hey All,
Just wanted to say that I've tried to get the installation going 5-6 times, using different USB sticks, using both Mojave and High Sierra. It all failed on the last step on the installation where the OS will try to initiate a GPU of some kind (that normally distorts the screen for a few seconds)

All freeze and it was not until I tried an earlier version of Clover (5018) it worked on the Intel NUC (Hades Canyon) Doh!

However now I'm super happy and the Vega seems to be performing great, so much that my eGPU AMD Vega got kicked out of the system. As an old mackintosh builder I kept my BT400 USB BT dongle as I can't live without BT. Worked great (Kind'of - have experienced some glitches after initial boot as others have reported as well - worked fine on High Sierra)

My TB3 ePCIe 10 Gigabit SFP+ NIC worked as well, and that's really sweet. :D

Big thumbs up to osy86 for the hac-mini and the ones who worked on the Polaris22 driver!
 
Joined
Aug 4, 2019
Messages
12
Motherboard
Intel NUC8i7HVK
CPU
i7-8809G
Graphics
RX Vega M
My TB3 ePCIe 10 Gigabit SFP+ NIC worked as well, and that's really sweet. :D

Big thumbs up to osy86 for the hac-mini and the ones who worked on the Polaris22 driver!
super
sd card work ?
open photo jpg with preview??? o crash program?
my tb 3 no work ? what are the drivers?? tnx
 
Joined
Aug 31, 2011
Messages
30
Motherboard
HP Elite X2 1012 G2
CPU
i5-7300U
Graphics
UHD 620, 2736x1824
NUC8i7HNK with i7-8705G needs a different config.plist, you can use the one attached.
 

Attachments

Joined
Aug 3, 2019
Messages
14
Motherboard
Intel NUC8I7HVK
CPU
i7-8809G
Graphics
RX Vega M
Mac
iMac, MacBook Pro
Hi all,

Wondering anyone else has experienced this while trying to do a clean install on their NUC8i7HVK...

Any bootable USB drives that I plug into the NUC shows up as

Code:
UEFI : USB : Mac OS X : PART 0 : OS Bootloader
Even a Windows 10 USB bootable installer is showing up as this in the BIOS. When pressing F10 to select the USB drive, it shows up as "Mac OS X". Selecting it makes the screen flash once and goes right back to the Boot Menu.

I've tried flashing the BIOS by updating to the latest but no help.

Has anyone else ran into this issue before?
 
Joined
Aug 3, 2019
Messages
14
Motherboard
Intel NUC8I7HVK
CPU
i7-8809G
Graphics
RX Vega M
Mac
iMac, MacBook Pro
Hi all,

Wondering anyone else has experienced this while trying to do a clean install on their NUC8i7HVK...

Any bootable USB drives that I plug into the NUC shows up as

Code:
UEFI : USB : Mac OS X : PART 0 : OS Bootloader
Even a Windows 10 USB bootable installer is showing up as this in the BIOS. When pressing F10 to select the USB drive, it shows up as "Mac OS X". Selecting it makes the screen flash once and goes right back to the Boot Menu.

I've tried flashing the BIOS by updating to the latest but no help.

Has anyone else ran into this issue before?
It took a bit of research to Google for the right thing. Yes, I'm a noob. But finally found a YouTuber that had a video about issues he had with "ghost boot loaders". My issue was finally resolved by following these instructions to remove old boot loaders saved on the firmware:


Now that I've got a clean install, I can't seem to get the Thunderbolt ports to work.

Can anyone please help?
 
Joined
Aug 3, 2019
Messages
14
Motherboard
Intel NUC8I7HVK
CPU
i7-8809G
Graphics
RX Vega M
Mac
iMac, MacBook Pro
Never mind about the TB3 post above. It just started working on it's own.

But here's an error that I'm getting after leaving the NUC on over night:

Code:
UUID: E8C8670D-04B2-4401-A4AA-4C621893B158
Stackshot Reason: Sleep transition timed out after 180 seconds while entering darkwake on way to sleep. Suspected bundle: com.apple.iokit.IOUSBHostFamily. Thread 0x1f094.
Failure code:: 0x5d9cdacf 00000031
Does anyone know how to resolve this one?
 
Top