Contribute
Register

Intel Hades Canyon NUC?

Joined
Dec 24, 2017
Messages
13
Motherboard
NUC8i7HVK
CPU
i7-8809G
Graphics
HD 630+RX Vega M GH
VoodooHDA 2.9.1SSE works on the back port for me as well...

Unzip and drop in EFI/Clover/kexts/10.14 and restart.
 
Joined
Apr 16, 2013
Messages
7
Motherboard
Intel NUC NUC8I7HVK
CPU
i7-8809G
Graphics
RX Vega M GH
@jumpkick hi
I joined the VoodooHDA.kext and found that it is noisy. Can your sound card work? , can you share your config.plist file very much thanks
 
Joined
Dec 24, 2017
Messages
13
Motherboard
NUC8i7HVK
CPU
i7-8809G
Graphics
HD 630+RX Vega M GH
@jumpkick hi
I joined the VoodooHDA.kext and found that it is noisy. Can your sound card work? , can you share your config.plist file very much thanks
Ni Hao... Use betterclever's clover configuration from earlier in the thread and just place the VoodooHDA kext in the EFI clover folder per my previous message, there is no additional config.plist change required.

I've only tested the rear sound jack (next to power supply) with analog audio, it works fine. Front sound jack does not show up...

@gaowenzhen, If you hear only static, you likely need to check you've pushed your jack all the way in.
 
Last edited:
Joined
Feb 20, 2013
Messages
7
Motherboard
Hades Canyon NUC
CPU
i7-8809G
Graphics
AMD Vega M MGH
Mac
MacBook, MacBook Air, Mac mini, Mac Pro
Mobile Phone
iOS
@@gaowenzhen, If you hear only static, you likely need to check you've pushed your jack all the way in.
my rear sound jack sometimes has 'click' sound noisy , this happens in windows too. i'm not sure if you noticed or not.
 
Joined
Dec 14, 2018
Messages
8
CPU
i7-8809G
Graphics
VEGA M
so far on my machine
audio works (latest VoodooHDA 2.91SSE)
wireless works (I replace the bcm94352z for wireless and bluetooth)
everything is ok, but graphics glitch in some apps even office words/excel etc..

hope the graphic glitches problem resolved some day..
 
Joined
Apr 16, 2013
Messages
7
Motherboard
Intel NUC NUC8I7HVK
CPU
i7-8809G
Graphics
RX Vega M GH
Yes, I tested the audio jack on the left side of the power supply. It may be wrong in the MAC OS. I am trying it. Thank you very much @jumpkick @jarryji
for your answer.,In addition, the fonts in my office are a mess, I can't display them properly, others are fine. Does someone normally display the fonts in the office?
 
Joined
Feb 20, 2013
Messages
7
Motherboard
Hades Canyon NUC
CPU
i7-8809G
Graphics
AMD Vega M MGH
Mac
MacBook, MacBook Air, Mac mini, Mac Pro
Mobile Phone
iOS
Yes, I tested the audio jack on the left side of the power supply. It may be wrong in the MAC OS. I am trying it. Thank you very much @jumpkick @jarryji
for your answer.,In addition, the fonts in my office are a mess, I can't display them properly, others are fine. Does someone normally display the fonts in the office?
Microsoft Office Version 16.12 works fine for me.
 
Joined
Dec 24, 2017
Messages
13
Motherboard
NUC8i7HVK
CPU
i7-8809G
Graphics
HD 630+RX Vega M GH
If you have an app garbled fonts that has a preferences option to disable GPU acceleration, you can try that... That's what I had to do to get iTerm2 to render properly.
 
Top