Contribute
Register

Intel DZ77BH-55K | i7 3770k | Intel 335 Series SSD | Mavericks with unibeast

Joined
Oct 10, 2012
Messages
87
Motherboard
Intel DZ77BH-55K
CPU
XEON E3 1245 v2
Graphics
Intel P4000
Yes! at one point it's better to have less :D (I only use usb devices: had a satellite USB card and it works greatly)
In fact I have removed useless kexts I tried for some hardware I had
I decided to buy an original airport card to have 100% compatibility or just buy this:
https://it.aliexpress.com/item/Broadcom-BCM94360CD-1750Mbps-802-11AC-WiFi-Adapter-Gigabit-Ethernet-PCi-E-PCi-Express-WiFi-Bluetooth-v4/32623580237.html

Actually mine is pretty quick to shut down and start, so even if sleeping will have some probs I don't mind :D

One thing I noticed it's not working is:
Turbo mode to get 3.8ghz. My CPU stops at 3.4ghz :(
yours?
do you get the 3.9ghz of the 3770k ?
and if you do, what settings are you using in bios? (users that had same problem solved tweaking bios settings)

PS one strange thing: I had to update the bios 10 days ago (had some errors after flashing but now it's ok) because it did not recognize the P4000. After the update I have the VisualBios.
I did not disable VT-d because I didn't find it :O but still Sierra was working (strange)!
In the non-visual bios i found VT-d and disabled it, but still turbo mode does not work :(
 
Last edited:
Joined
Sep 21, 2013
Messages
6
Motherboard
Intel DZ77BH-55K
CPU
i7-3770K
Graphics
nVidia GTX 650 Ti
Mac
MacBook Pro
Classic Mac
Mobile Phone
iOS
BIOS says 3.90 GHz is default and I can slide it up to 4.50 GHz. I have almost everything set to default in BIOS. The Processor and turbo mode config is 'BIOS Defaults' (written in green, and green is good haha).

Sierra system report says the CPU is running at 3.49 GHz. HWMonitor shows the CPUs peaking at 3.46 GHz, but I'm only running a web browser and mail at the moment. I don't know if the different system profiles you can set with MultiBeast will have an effect on the processor Sierra believes it's running. Maybe find one of the other system types that has a higher CPU speed and see if applying that changes things for you. I'm using the default option of the 27-inch iMac (late 2013).
 
Joined
Oct 10, 2012
Messages
87
Motherboard
Intel DZ77BH-55K
CPU
XEON E3 1245 v2
Graphics
Intel P4000
if you launch geekbench it will put cpu to 100% and HWMonitor will tell you if it's 3.9ghz :)
I did the test and the maximum clock was 3.4ghz.
I was tempted to put Mac Pro as I've a Xeon :D but at the same time now that everything is running OK, I'm scared that it will give some errors after that change :(
 
Joined
Oct 10, 2012
Messages
87
Motherboard
Intel DZ77BH-55K
CPU
XEON E3 1245 v2
Graphics
Intel P4000
UPDATE
I tried also some option in Clover as I've seen in some other threads:
in ACPI I've manually set the max and min multiplier and set active "generate Pstates and Cstates"

Updated Clover, but still getting the max of 3.4Ghz :(
Anyway the good thing is that speed step technology is working well (also for the GPU)
 
Top