Contribute
Register

Intel DH77DF Motherboard

Status
Not open for further replies.
Joined
Jun 26, 2012
Messages
8
Motherboard
Intel DH77DF
CPU
i7 3770s
Graphics
HD4000
Mac
Classic Mac
Mobile Phone
Does Speedstep work out of the Box? If not are you using a patched BIOS or a patched AppleCPUPowerManagement.kext (from MultiBeast)?

With Everything else working this is one really nice Board for Mountain Lion...

Funny thing, I tried MSRDumper and only got 16 & 31.

I'm using the Patched AppleCPUPowerManagement from Multibeast.
 
Joined
Nov 15, 2010
Messages
13
Motherboard
Intel DH77DF
CPU
i7 3770
Graphics
HD 4000
Mac
Classic Mac
Mobile Phone
  1. Android
I got this board up and running just fine on 10.8 also using Easybeast. Sound,NIC and HD4000 graphics all working but the only problems I've got is that:

1- Screen goes black once it makes it to the log on screen. I have to power cycle my monitor in order to get the image to show up. (I'm using displayport since the integrated GPU can only do higher resolutions past 1080 via displayport only)

2- The other problem I'm having is that it won't boot from the OS drive. Looks like the system can't see it/detect it unless I either have the unibeast drive plugged in or I have to manually choose it from the BIOS boot menu.

Other than those 2 issues I'm having, the system is running great.
 
Joined
Feb 27, 2011
Messages
108
Motherboard
Hackintosh Mini
CPU
Intel Core i7-3770T
Graphics
ATI HD5450 & Intel HD4000
Mac
Classic Mac
Mobile Phone
  1. Android
I got this board up and running just fine on 10.8 also using Easybeast. Sound,NIC and HD4000 graphics all working but the only problems I've got is that:

1- Screen goes black once it makes it to the log on screen. I have to power cycle my monitor in order to get the image to show up. (I'm using displayport since the integrated GPU can only do higher resolutions past 1080 via displayport only)

2- The other problem I'm having is that it won't boot from the OS drive. Looks like the system can't see it/detect it unless I either have the unibeast drive plugged in or I have to manually choose it from the BIOS boot menu.

Other than those 2 issues I'm having, the system is running great.

I had to set Graphics Mode to 1920x1200x32 in chameleion.boot.plst to get my monitor working.

Installing the latest Chameleon 1.11.1 solved my OS drive booting issues.
 
Joined
Nov 15, 2010
Messages
13
Motherboard
Intel DH77DF
CPU
i7 3770
Graphics
HD 4000
Mac
Classic Mac
Mobile Phone
  1. Android
I had to set Graphics Mode to 1920x1200x32 in chameleion.boot.plst to get my monitor working.

Installing the latest Chameleon 1.11.1 solved my OS drive booting issues.

Thanks! changing the graphics mode got the monitor issue resolved (I'm using a Dell U2711, so punching in the native res solved it). I tried your suggestion for the boot issue but that didn't work.
 
Joined
Feb 27, 2011
Messages
108
Motherboard
Hackintosh Mini
CPU
Intel Core i7-3770T
Graphics
ATI HD5450 & Intel HD4000
Mac
Classic Mac
Mobile Phone
  1. Android
Thanks! changing the graphics mode got the monitor issue resolved (I'm using a Dell U2711, so punching in the native res solved it). I tried your suggestion for the boot issue but that didn't work.

Perhaps you should check the boot order in your BIOS?
 
Joined
Nov 15, 2010
Messages
13
Motherboard
Intel DH77DF
CPU
i7 3770
Graphics
HD 4000
Mac
Classic Mac
Mobile Phone
  1. Android
Perhaps you should check the boot order in your BIOS?

First thing I did when it started happening. I'm just gonna mess around with multibeast to see if there's anything out there to get this resolved, maybe I missed a setting when I first ran it. I have a CCC backup just in case things go wrong.
 
Joined
Feb 27, 2011
Messages
108
Motherboard
Hackintosh Mini
CPU
Intel Core i7-3770T
Graphics
ATI HD5450 & Intel HD4000
Mac
Classic Mac
Mobile Phone
  1. Android
First thing I did when it started happening. I'm just gonna mess around with multibeast to see if there's anything out there to get this resolved, maybe I missed a setting when I first ran it. I have a CCC backup just in case things go wrong.

Make sure you're using MultiBeast 5.0.2.
 
Joined
Nov 15, 2010
Messages
13
Motherboard
Intel DH77DF
CPU
i7 3770
Graphics
HD 4000
Mac
Classic Mac
Mobile Phone
  1. Android
Ok I'm good to go now. Finally fixed the booting issue I was having by enabling "UEFI Bios" in the BIOS. I also had the auto bootup issue mentioned earlier in this thread where the system would turn back on by itself after shutdown. Had to set "Wake on LAN from S4/S5" option to "Stay Off" as mentioned before to get it fixed.

I'm really liking how well this board is working on Mountain Lion. I tried a wireless mini pci-e card I had picked up recently (Atheros AR9280) and it worked just fine OOB. Very easy to get up and running once you get rid of the small annoyances.
 
Joined
Feb 27, 2011
Messages
108
Motherboard
Hackintosh Mini
CPU
Intel Core i7-3770T
Graphics
ATI HD5450 & Intel HD4000
Mac
Classic Mac
Mobile Phone
  1. Android
Can you confirm the Displayport is working fully at 2560x1440 resolution?
I am thinking of replacing one of my HP ZR24W monitors with a Nixeus 27" IPS 2560x1440 monitor.
 
Joined
Feb 27, 2011
Messages
108
Motherboard
Hackintosh Mini
CPU
Intel Core i7-3770T
Graphics
ATI HD5450 & Intel HD4000
Mac
Classic Mac
Mobile Phone
  1. Android
Ok I'm good to go now. Finally fixed the booting issue I was having by enabling "UEFI Bios" in the BIOS. I also had the auto bootup issue mentioned earlier in this thread where the system would turn back on by itself after shutdown. Had to set "Wake on LAN from S4/S5" option to "Stay Off" as mentioned before to get it fixed.

I'm really liking how well this board is working on Mountain Lion. I tried a wireless mini pci-e card I had picked up recently (Atheros AR9280) and it worked just fine OOB. Very easy to get up and running once you get rid of the small annoyances.

I had forgotten about the UEFI BIOS setting. I had to change that myself as well.
 
Status
Not open for further replies.
Top