Contribute
Register

Integrated and Discrete Graphics, Working Together

Status
Not open for further replies.
Joined
Oct 29, 2011
Messages
46
Mac
Classic Mac
Mobile Phone
I check Mixed Graphics when I run MultiBeast.. otherwise when apple boots up it switches off the monitor connected to onboard. Could that be part of the issue?
 
Joined
Oct 29, 2011
Messages
46
Mac
Classic Mac
Mobile Phone
Yes. Fatal. Fresh install.
Well then how do I keep it from switching to my other display after logging in? If I don't check that option, my onboard display works but once i login it stays on the loading screen while my other displays go to my desktop.
 

toleda

Moderator
Joined
May 20, 2010
Messages
24,260
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
iMac, MacBook Pro, Mac mini
Classic Mac
512K, LC, Power Mac
Mobile Phone
iOS
Well then how do I keep it from switching to my other display after logging in?
Verify all settings from Post #1 are correct. To be clear, the boot display must be connected to the motherboard.
 
Joined
Oct 29, 2011
Messages
46
Mac
Classic Mac
Mobile Phone
Verify all settings from Post #1 are correct. To be clear, the boot display must be connected to the motherboard.
It is.. you verified the settings yourself. I can't get this working again for the life of me =[
 

toleda

Moderator
Joined
May 20, 2010
Messages
24,260
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
iMac, MacBook Pro, Mac mini
Classic Mac
512K, LC, Power Mac
Mobile Phone
iOS
It is.. you verified the settings yourself. I can't get this working again for the life of me =[
Useless. MultiBeast/Mixed Graphics broke the previous installations. Since you did not attach a new IOReg, nothing is verified.
 
Joined
Oct 29, 2011
Messages
46
Mac
Classic Mac
Mobile Phone
Useless. MultiBeast/Mixed Graphics broke the previous installations. Since you did not attach a new IOReg, nothing is verified.
does clean install require wiping the drive? Or can I just install over my current Mavericks install...
 
Joined
May 27, 2014
Messages
17
Motherboard
ASUS FX705GE-EW238T
CPU
i7 8750H / HM370
Graphics
UHD 630 / GTX 1050TI
Mac
MacBook, Mac mini, Mac Pro
Mobile Phone
Android, iOS
Hi!

Thank you for advices, I like your pure and simple answers.

So I have a system that goes without stops, freezes, kernel panic and other diseases. Halleluja.
System desc:
Gigabyte Z97X Gaming 7 (BIOS: F6)
Intel i7 4700K
16GB Corsair Vengeance
500GB Samsung SATA SSD
1TB Hitachi SATA HDD

And when...
GTX70 comes in the PCIE slot -> I can not boot. Stops somewhere right before GUI start.
Remove the GTX - > everything is going.

Can you give me a hint?

Thanx,

pnimrod
 

Attachments

Status
Not open for further replies.
Top