Contribute
Register

Instant Reboot after Apple logo flash. Can't get to installer.

Status
Not open for further replies.
Joined
Jun 2, 2011
Messages
7
Motherboard
GA-H81M-S
CPU
I5(4460)
Graphics
Integrated
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Classic Mac
Mobile Phone
CPU- i5 4460
MOBO- Gigabyte GA-H81M-S
4 GB DDr3 Ram CORSAIR

Tried installing using clover & unibeast got the same result. Apple logo flashes and it reboots can't reach installer.

Tried using all combinations of boot flags, GraphicsEnabler=Yes /No etc. nothing helped.

Tried patching the kernel using this post:-
http://www.tonymacx86.com/yosemite-...ng-kernel-haswell-cpus-xcpm-early-reboot.html

Still it hasn't worked.

Could all this boil down to a VGA cable issue? Or is it something more serious & complicated?

Please help.
 

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
22,448
Motherboard
GA-X58A-UD7-F7
CPU
W3670
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. iMac
Mobile Phone
  1. Android
CPU- i5 4460
MOBO- Gigabyte GA-H81M-S
4 GB DDr3 Ram CORSAIR

Tried installing using clover & unibeast got the same result. Apple logo flashes and it reboots can't reach installer.

Tried using all combinations of boot flags, GraphicsEnabler=Yes /No etc. nothing helped.

Tried patching the kernel using this post:-
http://www.tonymacx86.com/yosemite-...ng-kernel-haswell-cpus-xcpm-early-reboot.html

Still it hasn't worked.

Could all this boil down to a VGA cable issue? Or is it something more serious & complicated?

Please help.
You need a display with DVI, HDMI or Display Port. The old blue VGA port/cable will not work.

That said, I have a build using the Apple DVI-to-VGA adapter with a VGA HP display that is working.
 
Joined
Jun 2, 2011
Messages
7
Motherboard
GA-H81M-S
CPU
I5(4460)
Graphics
Integrated
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Classic Mac
Mobile Phone
Thanks for your reply!

So managed to get past the instant restart stage by updating the BIOS to F2.

However, ow I'm stuck on this (attached) screen.

It randomly gets stuck (locks up / hangs) at the IObluetooth screen, or it goes into a Kernal Panic as shown in the second attachment.

Please help, its much appreciated!

EDIT

I read up some other posts
(http://www.tonymacx86.com/mountain-lion-desktop-support/120019-weird-behavior.html)
and you have pointed out that the problem could be graphics related. So I'm thinking of installing a GFX card do you think it will help?
 

Attachments

  • 20150824_122135.jpg
    20150824_122135.jpg
    716.4 KB · Views: 201
  • 20150824_120828.jpg
    20150824_120828.jpg
    820.5 KB · Views: 157
Joined
Jun 2, 2011
Messages
7
Motherboard
GA-H81M-S
CPU
I5(4460)
Graphics
Integrated
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Classic Mac
Mobile Phone
Finally reached the installer
Changes I have made are:-
1. Installed a graphics card really old one 8400gs.
2. Connected via hdmi cable.
It was getting some kernel panics as shown in the attachment.

3. Boot flag "nv_disable=1 -no-zp GraphicsEnabler=No"

now Im waiting for it to install! Lets see what happens next.
 

Attachments

  • 20150824_150127.jpg
    20150824_150127.jpg
    340 KB · Views: 146
  • 20150824_145925.jpg
    20150824_145925.jpg
    462.3 KB · Views: 157
Joined
Jun 2, 2011
Messages
7
Motherboard
GA-H81M-S
CPU
I5(4460)
Graphics
Integrated
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Classic Mac
Mobile Phone
Ok so the system boots, however, only by using boot flags
Intel 4600 graphics is detected but since graphics enabler was set to no so its shows as null.
Ethernet is functional.
 
Joined
Jul 16, 2014
Messages
1
Motherboard
GA-H81M-S
CPU
i3 4160
Graphics
nVIDIA(ZOTAC) 610 2GB DDR3
Mac
Classic Mac
Mobile Phone
  1. Android
Sir,
I've the same mobo GA-H81M-S from Gigabyte, i3 4160 processor with Intel HD graphics 4400 and a dedicated Graphics Card nVIDIA GT 610 2GB DDR3 from ZOTAC, 8GB hyperX RAM. Please give me some advice "How to install EI CAPITAN in my PC and Can I also DUAL BOOT it with WINDOWS 10 PRO".

Thnxx.
Please Help.
Hoe for the best.....
 
Status
Not open for further replies.
Top