Contribute
Register

Installing Mountain Lion on GA-P55A-UD4P - i7860 - Sapphire Radeon HD 5870

Joined
Jan 19, 2010
Messages
288
Motherboard
ASUS Rampage IV Extreme
CPU
Core i7-3970X
Graphics
EVGA GeForce GTX 760 4Gb
Mac
Mac mini
Mobile Phone
iOS
A few guesses:

In BIOS, Advanced BIOS Settings -> Hard Disk Boot Priority -> ?Your SSD?

Are you set up for AHCI mode on your SATA drives?

Make sure you are using the Intel SATA ports for your SSD.

Also, you can't run Multibeast and simply install Chimera, that's not enough. You've got to put your DSDT on the desktop and select "With DSDT" at the minimum. Anyway, search through my previous posts for more information.

Edit: Looking at your post again, you don't mention upgrading from SL to ML before running MultiBeast.
Sorry for the confusion. First phase was to clone my SL onto the new SSD and from there confirm that everything is working correctly before upgrading to ML. Actually you were spot on about my issue. In BIOS the new drive was not showing up at the top of boot priority. All working now.

So if I want to upgrade to ML you are saying I need a new DSDT? Also, what settings do I need to use in Multibeast based on my current hardware?

Thanks.
 
Joined
Jan 19, 2010
Messages
288
Motherboard
ASUS Rampage IV Extreme
CPU
Core i7-3970X
Graphics
EVGA GeForce GTX 760 4Gb
Mac
Mac mini
Mobile Phone
iOS
dvd,

After looking at your previous posts, you've got a lot of work / learning to do in order to migrate from 10.6 to 10.8. Also, your FCP and Adobe products need to be at versions that support Mountain Lion.

I would recommend using UniBeast and MultiBeast to create a clean, stable 10.8 SSD install that you can try out / migrate to. You're not going to notice a performance increase, except for the SSD upgrade. If it wasn't for the fact that I have 4 other Macs running 10.8, I would've left my system at 10.6.8. I've had to pay plenty to upgrade my Adobe and SilverFast apps.

HTH
Thank you for the heads up! I would rather not have to upgrade all my apps at this point. Guess I will stick with 10.6.8 for now.
 
Joined
Mar 3, 2012
Messages
5
Motherboard
GA-B75M-D3H
CPU
i3 - 3225
Graphics
Onboard HD 4000
Mac
Classic Mac
Mobile Phone
iOS
Thanks so much to aijaz for posting that screenshot. I was pulling my hair out with errors before that. I did a fresh install of Mountain Lion on my UD4P, applied aijaz's settings and everything is working, and booting, so smooth.

Great forum.
 
Top