Contribute
Register

Installing High Sierra on Alienware 15 R3

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,716
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
I downloaded those kexts this past weekend so I must have the latest version of your versions.
My builds may not be the latest.
I build them only when I find a need to.

For some reason, that reboot.log must not have been replaces on my computer. Here should be the updated files, I removed and then replaced the files so it should be correct.
preboot.log is only created when you press F2 in Clover.
This is why "Problem Reporting" says to press it every time before collecting EFI/Clover.
With a valid ig-platform-id, you may need to inject EDID.

And you are booting the installer, right?
 
Joined
Dec 14, 2016
Messages
39
Motherboard
Alienware 15 R3 (Clover)
CPU
Intel i7-7700HK
Graphics
Intel 630 HD Graphics + Nvidia GTX 1070 Notebook, 1920x1080
My builds may not be the latest.
I build them only when I find a need to.



preboot.log is only created when you press F2 in Clover.
This is why "Problem Reporting" says to press it every time before collecting EFI/Clover.
With a valid ig-platform-id, you may need to inject EDID.

And you are booting the installer, right?
Yes, I am using the installer. I'll replace the kexts and try again. Ill try injecting EDID and not injecting.
 
Joined
Dec 14, 2016
Messages
39
Motherboard
Alienware 15 R3 (Clover)
CPU
Intel i7-7700HK
Graphics
Intel 630 HD Graphics + Nvidia GTX 1070 Notebook, 1920x1080
My builds may not be the latest.
I build them only when I find a need to.



preboot.log is only created when you press F2 in Clover.
This is why "Problem Reporting" says to press it every time before collecting EFI/Clover.
With a valid ig-platform-id, you may need to inject EDID.

And you are booting the installer, right?
Using EDID didn't work and updating kextd didn't work either. Same result.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,716
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Using EDID didn't work and updating kextd didn't work either. Same result.
Try external monitor in all scenarios (assuming you have an external port connected to the Intel IGPU).
Try Sierra.
Other than that, no further ideas.
 
Joined
Apr 13, 2019
Messages
1
Motherboard
LA-D751P
CPU
Intel i7-7700hq 2.80 ghz
Graphics
GTX 1060
hello all - would be interested how that story did end - miketechno still around? so a little 2019 bump on r3 15 dell hackintosh here
 
Top